Exported Design gives same generic error as everything else

Can anyone explain what might be happening here. I created a design using “Capture from Camera”. Used the design to start engraving. Cancelled, because my test seemed to be working. Changed the engrave settings to Full Power. Exported the design, so I could use it later. Immediately went and started a new design from “Upload from file”, the same file I just exported. Set Focus. My super Fast Lane print preparation spun for 5 minutes and then errored out with the same useless error that it always gives for every problem.

After an hour or two of clearing cache, unplugging, restarting browser, computer, glowforge and cleaning glowforge, same error message. So I go and ceate new design from scratch with just a line and Print Preparation quickly tells me it is ready to print.

So, why is my exported design rendered useless?

Any ideas please. It seems many times the designs that are saved in Dashboards have this problem. I have taken a break from using the Glowforge for about a month or two and forgot about this particular issue of often not being able to print designs that were previously working.

It is pretty hard to help without seeing the file. What happens if you open using the past print function?

It would also help if you elaborated on what the “useless error” is, since there are a number of possibilities.

This is the error message. The only error message I’ve seen. Its the same error message if the lens is dirty. Same as if you really need to refresh the browser. It always says the same error message and refreshing the browser and starting the machine over and over again does nothing.

1 Like

I’m not familiar with past prints, however I found it and it is not enabled when I select to create new design.

Let me try attaching the file again:

exported design

The error happens after this:

In your dashboard, select the file you started engraving and stopped because it seemed to be working - not a new design. Then try the past print option.

Just not having any luck trying to attach the .svg here. The file size is 653KB. Not sure if it is too big of a file. I will try the suggestion you just gave if I can find the previous print.

When I choose from dashboard it says I have not printed it before. Maybe because it never finished?

Can I not export a design before it has finished printing?

You can export without printing.

I guess my only option is to start over and scan from camera again and hope it works next time. I was able to export after I changed the original print settings, it just didn’t work when I went to reload the files. I’ll try exporting before printing and after printing this time since I now know what my final setting will be. Thanks for trying to help. Still not sure why none of my previous prints show. I have printed many prior to 2 months ago.

The settings have nothing to do with the actual file and will not be saved in any way with the file when you export it. As for Past Prints, it is a premium feature. Perhaps you didn’t have the premium feature when they were printed, or maybe they predated the premium feature being activated.

When I have gotten that error it has pretty much always been an issue with the file.

If you open the lid too soon the “past print” record doesn’t get saved.

1 Like

I have had the issue with files I have created manually through code before, I just didn’t expect a working print that was exported through the software to have a problem with the file. I am recreating from scratch now and hopefully it will resolve. :slight_smile:

Maybe you are correct about that dklgood. I signed up for Premium right before I took a couple of months break from printing and now just returning. All my previous prints are showing in Dashboard. I do however have Premium and it seems I should be able to use my previous work. Again, thank you so much for trying to help. I learned about the previous print function, maybe I can figure that one out and it can be useful.

1 Like

Where can I find the materials library?

I found it. Save As button in the manual setting, results in a custom materials saved option.

I attempted to start over and “scan from camera” again. When I went to print again, I still receive the same error message again. I was not able to attach the .svg here, so maybe this Google Drive link will work?