Fail to engrave

After successfully finishing an engrave, score, and cut on aspen, I uploaded another artwork, set the various parameters to same values as previously worked, and printed when the white blinking light came on. The score and cut operations worked fine but the engrave failed: the laser, parameters 1000, Full, failed to turn on. The gantry moved as it should, but there was no engraving.

I’ve re-opened the file, re-entered the parameters, cycled AC power without helping.

Any thoughts? ARRRGH.

it is possible that you have two copies of the artwork in the file, in which case they essentially cancel each other out.
hard to know without looking at the file.

1 Like

The only time this happens to me is when I accidentally have the power set to 1 when I thought it was set to Full.


In Inkscape, with node tool I selected the fill area, then used the arrow select, then hit the delete key. All fill disappeared. I assume this would have left the second copy showing if it were there.

In the operations column, left side of screen, the displayed parameters were 1000/Full.

Was your engrave within bounds? Engrave bounds are smaller than cut bounds, so this can easily happen when you’re re-running a job and don’t hover over every single element to make sure it “lights up,” and it’s just one click too far toward the edge for the engrave to happen. :stuck_out_tongue_winking_eye:

The artwork is 1.5" X 1.429" and is near center of the 20 X 12 page.

I have re-filled the artwork using alternate colors and the engrave worked! So something is apparently fishy about the non-working engrave file. I’m inclined to move on without resolving the problem with that file.
Thank you all for helping.

1 Like

This may be related to my fail to engrave fill problem. Here is a zip file showing a flame shape having the same color parameters but displaying different appearing colors. It appears the opacity is different even when the same opacity settings are used. (100% and 50% examples shown.) Flame shape puzzle diff colors same parms (2.3 KB)
I use Inkscape version 0.92

Does that change the fill to hex 0 or does it go to white?

I always use the set fill and select the box with the X in it as the color to make sure it’s really not filled with anything.

I’m glad you resolved it! I’m going to close this thread. If you run into any other trouble, please start a new topic, or email us at We’re here to help!