Fails to UI after Scanning Material. Calibration loop


#1

I have looked at all the posts with similar issues and have not really seen a specific resolution.
I am trying to cut a fairly simple design into cardboard, a variation on some shelves posted to the free design category.
Here’s whats been happening.
I load the app, place the file.
The GF calibrates and scans the bed, gives me the ‘print’ option then goes into the scanning material phase. It hangs there for a few monites then just quits to the UI, goes offline then starts the calibration process over.
It did this a few days ago after I had cut a bunch of acrylic, I cleaned everything but the laser head and it seems to work fine after that, I had assumed at first it was just particulate on the camera. But I have only cut one thing since them and I am in the tragic loop.
I tried cutting from my ipad and had the same issue.
I have reloaded the UI, purged cookies and all browsing data, logged back in, Let the GF rest for several hours (while off) and I am still having this issue.
I have also tried othet file that have cut fine in the past.
I am at a bit of a loss.

It may also be worth noting that i turned the GF off mid cut this morning. I am still dialing in settings for cardboard. The piece i was cutting started to smolder and I wanted to make sure I didn’t end up with a fire. Not sure if cold stopping the GF would have caused this issue.


#2

That should pose no issues.


#3

Actually seems a hard reset of the router may have cleared this up for now.


#4

Remember you can always just lift the lid slightly to stop the print rather than cutting the power completely. Just another option when you see a potential fire happening.


#5

Thanks for letting us know about this.

It sounds like you may have been experiencing Wi-Fi issues. I see you have been printing successfully since, so I expect resetting your router solved the issue.

I’m going to close this topic. Please post a new one if you have any other questions.


#6