Failure of WiFi on GF?

wifi

#1
  1. With orders flowing for Christmas, the GF suddenly went offline this afternoon.

  2. Router is within 1 foot of the GF.

  3. Great signal strength on the network - all other devices are getting 5/5 signals and no interruption of connectivity.

  4. Attempted a reset, but GF does not appear to be broadcasting its identity anymore.

  5. GF briefly showed in the list of WiFi networks, but has now disappeared for good - nothing shows up. Have tried with other devices and GF remains invisible.

Anyone else had this happen? Any hacks to fix? Oh for Ethernet as backup.


#2

:frowning:
Run through the full WiFi setup again? (hold the button until it turns teal - and see if it starts broadcasting again?)

Fingers crossed!


#3

I suppose an Ethernet NIC can go out as easily as a Wireless NIC. :slight_smile:

Details here.

It briefly broadcasted, and then… you connected and attempted to go through set up?

If the Glowforge has WiFi info stored, it will only go into broadcast mode when forced to do so. It keeps that stored info until it’s overwritten with other valid WiFi info. So you can enter WiFi mode, cancel out (push button or turn machine off) and the original WiFi info is still stored there - until it’s overwritten during the set up process


#4

Went through the teal button set-up process - got one “broadcast”, attempted to connect but it failed with error message “Glowforge {name} could not be joined”. Have not seen it at all since that attempt.

So presume the NIC went bad and has now failed. 50 hours of GF orders outstanding and it’s just getting worse with every hour that passes; this being the busiest time of year for our business.


#5

Suddenly it is back online after being restarted for the 6th time.

No idea what changed apart since the 5th power up, but I’m just glad it’s back.


#6

As my mother would say, it didn’t work because you weren’t holding your mouth right lol.


#7

Same problem here yesterday - the GF logs showed several “500 internal server errors” and “couldn’t get token” errors on the cloud side. I assume there was a problem with GFs servers.


#8

This happen to me yesterday also. I was in between rush job and went into a panic. I too tried to reconnect but could not. I now believe the GlowForge image site went down for a short time. Good thing I wasn’t able to mess things up in my panic state.


#9

I’m so sorry you ran into trouble. It looks like your Glowforge is connected and you’ve been able to print since contacting us. That’s great! I’m going to close this thread. If you run into any other trouble, please start a new topic, or email us at support@glowforge.com. We’re here to help!


#10