"Failure to Upload" - I found one cause for my problems

This may be a well-known situation. I did search and didn’t find a similar issue, but I apologize if I’m just restating what everyone else is aware of.

I tried loading some engraving art for a Christmas ornament today. It’s fairly “dense”, but it would not load (got the “failure to upload” error, “try again”). I was using a bitmap file converted from a vector and tried just about every format and combination possible. As a test, I tried a simple square. It worked. But the bitmap just would not go. Help center isn’t.
image

Since I was doing this at my office desk and happen to have an alternate internet connection, I changed carriers and all of a sudden, everything loads like a charm.

I have no way of knowing, but it does seem like there must be some sort of “time-out” issue when uploading to GF that will cause the upload failure message. I’m guessing that my ATT internet connection is slow today, while Sparklight is operating at full speed. It does make sense, but it sure would be nice if GF gave just a little more information as to failure cause. I’ve fought this issue before, but never thought to change carrier (not that I have the option at home).

5 Likes

I have Spectrum 200mb and some of my files fail to load.

1 Like

Sometimes clearing the browser cache will help. I have a large complicated file that takes like 5 minutes to prepare, but it is a vector with bags of nodes, not a bitmap.

3 Likes

Oh no, I’m sorry to hear about the trouble @shollg.

To help us investigate further, could you provide me with the Serial Number of your Glowforge? The serial number can be found on the back of the Glowforge, printed on a sticker near the AC adapter on the right-hand side. It will look something like ABC-123-4.

Next, can you share a copy of the file in question with us?

Once I have this information, I’ll follow up with the next steps.

No need for further assistance. I just put the info out in case others may have the same issue. I shifted to another internet isp and my problem cleared. Don’t know if that was the reason it started working, but it seemed like a “time out” issue with that isp. I had the opportunity to try another isp and this one worked. Hasn’t occurred since with either isp.
thanks.

I’m glad to hear the trouble is resolved @shollg.

I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic.

Thanks for letting us know about this!