Features Not Cut

I attempted to create a fixture for my GF consisting of a full size sheet of 1/8 PG Draftboard with 181 holes on it, and a little registration mark in the bottom left. 179 of the holes are 0.25" circles spaced an inch apart and two of the holes are 0.7102" which are sized to match magnets I have on hand.

On the first attempt, only 54 of circles were cut, in an apparently completely random order. I went back and double checked my SVG / AI file in Illustrator and confirmed everything looked legit.

A post shared by Rusty Tracey (@rusty_tracey) on Jan 20, 2018 at 12:17am PST

Attempted to cut it a second time skipping the holes for the magnets and the registration marks since they were already done, and set to process in different steps. Thankfully since I hadn’t disturbed my work piece I was able to get it to recut successfully.

A post shared by Rusty Tracey (@rusty_tracey) on Jan 20, 2018 at 12:17am PST

Any insight into the lack of reliability would be greatly appreciated.

SVG used:


I’m uploading the videos to YouTube and will eventually post the links here. I’ve tried three times to upload here, I get to 100% upload completion and then the video, which is an MP4 and in the listed permissible file types just disappears.

That’s strange behavior for missing the cuts on the first try.

As to the video, Discourse as a platform has video upload limits. They need to be fairly small to work.

I like the idea of the fixture that your trying to create. Good luck with getting it sorted.:+1:


When you uploaded the file after rendering, did you wait for the Preview to finish drawing in all of the 181 circles before sending it to Print? I had one extremely complex one the other day that took half an hour or so to Render, and another 20 minutes or so per section just to render the Preview.

If I had tried to cut it before the Preview completely rendered, it would have left parts out.


Indeed I did wait for all the circles to show up, just like it shows in the image that I waited for all the circles to show up in the second attempt.

Yeah, I created something that’s a cross from what I used to use when I ran production CNC lasers and something that’s designed to be reusable. I’m going to use a combination of laser cut risers and 3D printed fixtures for holding my work pieces in repeatable position.

I had considered additional magnets, however I deemed it unnecessary as there’s no contact made with the work piece.

I had a similar problem happen to me this morning. Random parts were missed. I am going to reprint when I get time and if it repeats, I will start another ticket.

I’m so sorry you ran into trouble - thanks for letting us know.

I’m glad you were able to print your design successfully, and I’ve passed your feedback along to the team. It looks like your file contains a very large number of nodes, which may have led to the problem you experienced. If you run into this again, here is a trick you can use:

  1. Open your design in your design software.
  2. Draw a box around the text. Give it a stroke that is a different color than the rest of the design.
  3. Upload the design to the Glowforge app and open it. The design will open, but everything inside the box will be grouped.
  4. Set the box to be ignored in the steps bar and configure the settings of your design as you wish.

I’m going to close this thread, but if the issue reoccurs please start a new thread or email us at support@glowforge.com.