File I have cut many times now has filled shape is open error

I’ve been having a few problems since the last update . Now all my files some of which are quite complicated are covered in squares over everything when I open them . And I know this is supposed to “help” with being able to select single lines of the file easier but I now find my files just look like such a mass of squares that I can’t actually see where I’m moving my file on the material very well anymore .
Anyway today I’ve opened a particular file for the first time since the update and it’s a complicated file so is extra specially covered in all these new squares and I just don’t think the glowforge app can cope with the file anymore . Tried to cut it a few times and I just get filled shape is open error . When before it fine worked . Any ideas how to fix this :)?

It seems your file is coming into the interface ungrouped. Simply select the entirety of the file and hit command + g which will group the items so you can move them as a group.

If you would care to zip the file and share it here in the forum, someone can take a look and see if they can offer assistance.


That’s great advice @dklgood! I hope it worked for you @fionaparky – I’ll leave this thread open for a bit longer so I can make sure you’re in the clear!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.