File uploading incorrectly

I have a file with 40 items of the same design. It involves a lot of engraving. There is one particular design on each item that is uploading incorrectly. I just spent about 3 hours thinking that I somehow messed up the design. So I kept redoing the design by compounding and releasing compound over and over. And everytime I load the design on glowforge it wants to engrave a big hole rather than the lines itself. So since the glowforge app was taking too long to upload, I worked on the design on a seperate file. So I work on the design and upload it to glowforge and it is perfect. Now I copy and paste it 40 times and upload the file to glowforge and again it wants to engrave a big whole. This is not making any sense to me cause I know all I did was copy and paste and nothing else. So I grab two items from the file and copy and paste it to a new file and upload to glowforge and it is perfect.
I have 300 of these things to get done and delivered in the morning and I just spent 3 hours trying to fix something that couldn’t be fixed. Anyway, I resorted to just copying and pasting the design 40 times in the glowforge. But for the future…what is causing this? I uploaded the file earlier today with no issues what so ever and cut 40. But then I had to get another design done so did that and when I went and upload the same exact file, it would not upload correctly.

Complex designs sometimes trip up the GFUI or the motion planner on the server. If you have 40 engravings to do on one sheet, I suggest selecting all 40 engravings and rasterizing them in your design software (e.g. “make bitmap copy” in Inkscape) so that it’s just one big image to be engraved instead of 40 vectors that need to be converted to a bitmap on Glowforge’s servers. The cut lines can stay vectors, just rasterize the engraved parts into an image. This often speeds up print time as well.


Thank you. I will give that a try.

So I tried to rasterize and my time drastically increased. But apparently the problem seems to be with illustrator. When I save a file on there and upload to glowforge I am getting the engraving error. However if I take that same file that I saved in illustrator and open it in Silhouette and then save it without making any changes at all, it opens just fine on glowforge. I have tried resetting the preferences on illustrator and still the same. Thinking I may just need to set it like a new install.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.