First cut was fine

Then I tried a 2nd cut. Same piece of draftboard, same design. From then on, nothing will cut through. I first tried to reach support over the holiday weekend. I did get an email on Sunday, requesting pictures. I replied with the pictures requested. Later Tuesday night, I received an email saying he was stepping in for his colleague. He needed 1 picture that didn’t go through. It is now almost 5pm Wednesday evening. This is dragging out way to long for someone that just spent $4K on a machine and was able to print 1 thing before having problems. I love this machine. It engraves beautifully. I have cleaned and wiped and double checked everything they say to. I even started from the beginning, with the Good Measure project, using the proofgrade wood supplied. Any ideas would be appreciated!

When you printed the second & additional attempts did you use the Set Focus or were you letting the machine use the PG settings?

If it was the latter, did you notice if the red laser hit the material when the head did its “preparing the print” dance? It will move into the center, then go to a place where it thinks is near where the design will cut and shoot a red laser to check the thickness of the material. If that lands on a hole in the material because it’s been used for another project, the setting will be wrong and you won’t get a good cut. If you use Set Focus, you tell it where to take the measurement shot and as long as you don’t tell it to use a hole in the material you’ll be okay.


Thank you so much for your reply. I just tried using the Set Focus and it still didn’t cut. I appreciate your time and idea because I was using the PG settings only.

I wonder if you have received any further communication from official Support?

Can you share a screenshot of the Gift of Good Measure before you press the print button and a photo of how it turns out? With brand new users there are a couple of things that can happen - like the honeycomb tray isn’t seated quite right, the settings default to a power of 1, for instance. I sure hope it is something like that rather than a machine problem. Also, if you have resolved this issue via email, maybe support can close this thread.

Hello, @twinsmom518 Thank you for reaching out on the Forums! I saw that you had an email ticket already open so I went ahead and responded to you there. To mitigate any confusion I will go ahead and close this thread. I look forward to hearing back from you over our email. Thank you!