First Print Error

I get an error saying that print stopped unable to complete the print.

1 Like

It might be too hot. What model Glowforge do you have? What is the ambient temperature in the room where the Glowforge is operating.

I have a plus and the temp is 77F. I also tried last night and it was cool. I’m wondering if it is as simple as selecting the good measure and clicking print.

I suggest you remove your phone number.
77 degrees is too hot for the Glowforge to operate. You will need to find a way to cool it.


Yeah, 77°F is outside of the operating range for the Plus. (It has an operating temperature range from 60°F to 75°F.)

You might want to turn the AC down a little and bring the room down a few degrees below 75°. The unit heats up several degrees when it has been running for a while.

1 Like

I have this great set up in the garage with a custom work table. I thought it would be ideal for ventilation. I was unaware that the temperature would cause such an error message. I am pretty sure last night it was around 70 degrees when tried my first print and I got the same error message. When I first turn it on the laser moves and there is a message that it is calibrating, then it moves to the back left corner. I selected the good measure and then clicked print. The correct material was identified. Outside of the possible heat issue, could there be something I should be selecting after I select the good measure? I appreciate everyone that is trying to help. I am so sad because I was so excited to use my Glowforge.

Well, unfortunately there isn’t any way around the temperature limitations…the ranges are set to prolong tube life. (Operating temperature is a concern with all lasers.) The Basic and Plus units are air cooled, they can heat up from seven to twelve degrees above ambient temperature when they run for long periods (I think I saw that somewhere here on the forum, don’t quote me on it) . But if it’s true, we need to get the air going into the intake cooled off.

There are some standard suggestions below for ways to cool the environment off, and there are a lot more creative alternatives in the Beyond the Manual section that have let people run them in some pretty extreme conditions.

Recent changes made by the team will let you try running the fan without printing to cool things off:

And some other good general suggestions:

It is not the room temperature. I have moved the unit inside the house and the temp was 69. The unit goes through and shows it is scanning and then ready. I click print and then the error message.

It will likely take several hours for the temperature to equalize, so you can try it again later or tomorrow. What has to cool off is the fluid inside the tube, and heat has to leach out of the tube through the glass, and the plastic reservoir. After it has come to a more uniform temp, the machine will likely start working.

Last night if it was the first time you had set it up and it had just come off of a hot truck (within a few hours) it definitely would have taken some time for it to cool off enough to use, and it wouldn’t have cooled much under outdoor temps. You might want to try again tomorrow, after letting it sit in the cool house overnight.

1 Like

There are several problems that look like a temperature problem at first. The most common of these is the ribbon connection to the printer head. It can look good but the slightest trouble on the connection can give the error you are seeing.

I still cannot print. I have established it is not the temperature. I took off the printer head, cleaned the lenses and yellow window, reconnected the head and also reconnected to wifi. I feel like there is probably a simple solution to what is happening. I placed the PG material, closed the door and the lid. I click on the good measure and move the image to the upper corner and click print. The laser head moves to the middle and I see a red light. The website shows precision calculation and then the head moves to the far right and back. I think it is going to print and then the error.

Is the router located fairly close to the machine? Is it in another room? It might be a dropped signal, but at this point, you might just want to wait to let someone from support take a look at your logs and see if they can determine what is causing it. (They can actually see if it is a dropped signal or a temperature issue, and give you specific steps to take to try to fix it.)

You don’t need to reconnect to the Wifi if you have already established a connection (you did). But the signal might be weak - it’s stopping the print.

There are troubleshooting steps here for dealing with sketchy Wifi issues if you want to check them out while you are waiting to hear from support.
If not, you can just wait to hear from them.

Jules, you and some others have been so accommodating in trying to help. I appreciate it. I have sent a message to support and had a chat. They are looking into it and will send me an email.


Ahhh! Excellent! They’ll get you fixed up! :wink:


I’m so sorry you ran into trouble, @delindacobb. I’m looking into this now, and I’ll follow up just as soon as I have more information. Thank you for your patience!

Thanks again. We’ve made a change on our end that should take care of this for you. Could you please reboot your Glowforge and try again? Let us know how it goes.

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email