First print problems, button glowing but when pushed nothing

So I have everything started to print the snap box and the print was sent to the glow forge with button glowing. Push the button and nothing happens. It is just sitting here idle. Can anyone help me please.

The button is glowing, or blinking?

What does it say in the app?

blinking. App says magic time press the button to begin the print

Sounds like could be an issue with the switch itself. Look in there and make sure the wires are all connected to the button. Probably easiest to stick your phone in there and selfie the button. :slight_smile:

Just a shot in the dark, but did you scroll out far enough to click the “I accept” item in the setup interface.

when it first turned on it was all good no issues button glowed all of the colors it was supposed to. All wires look to be connected and nothing out of place that I can see.

dklgood’s suggestion next…

And then I’m going to suggest the old tried and true… Have you turned it off and back on again? :slight_smile:

1 Like

turned it off and back on now and still won’t do anything. button just blinks white. half the time it won’t recognize the material on the bed and tells me its not a proof grade material when it is one of the sample pieces they sent with it. still press the button and nothing happens.

Close the UI (go back to Home). Turn off the machine, remove any material from the bed, then turn it back on. Go back into the UI (suggest the Gift of Good Measure from your dashboard).

What happens when you turn on the machine?

If it goes thru the cycle of centering, homing, etc., then parks the head at the back left corner, then the wifi and machine should be fine.

Put in a sheet of medium draftboard, and try printing the Gift of Good Measure.

If that will not print, note that here, along with the time (and timezone) that you did it. Support can check the logs and see what’s going on.

closed the UI which i believe you meant the program it self and browser window. turned off printer as well. Opened it all back up and let it run through its setup which it went through centering, honing, focusing and etc. went to rest in back left corner when finished.

placed the medium draft board sample that came with the printer and attempted to print the Gift of Good Measure.

Went through the process of sending the info to the printer came back saying it wasn’t a specified proof grade material when it was. Still said the print time and so forth but when going to print the flashing/blinking white button nothing happens. Have had the machine for 2 weeks and nothing has worked.

Please help me.

Time was @ 3:53ish PST on 2/18/2020.

Cant seem to get this thing to work.

OK, from your screen shot, it looks like there is a problem with the machine. You should see your material within seconds of opening and closing the lid. Yours is just showing the bare crumb tray bed.

Support can see the actual images taken by the machine when it is scanning, and before it starts to print. They will have to help from here.

How do I get help from support on the forum? Is it something I need to email them?

Posting in this area (Problems and Support) opens a support ticket. They’ll be here to help soon; we just try to help troubleshoot in the meantime, or at least keep you company while you wait. :slight_smile:


Hi @asesapie_409.

We received your email and I have responded with troubleshooting steps in it.

I am going to close this thread, and please review the email that I sent you.