First Print won't Cut, Head Smokes


#1

Finally got this thing connected to our school network (had a terrible time finding the MAC address), I tried out my first cut of a coaster set designed by @thejambi but no cuts or marks were made even though the head moved around each path.

I stopped the job about 10 seconds in and saw smoke coming from the laser head and smelled a burning smell. After turning the machine off and allowing it to cool down, I removed the head to inspect it. I wanted to make sure there wasn’t any packaging left in there that was getting burnt. The only “problem” I can see is a bit of fogging and a dark spot on one of the outside lenses on the bottom.

Here’s a screenshot of the App view

Used default settings for Proofgrade medium maple.

Short Video

I’m afraid to try again because I don’t want to damage anything. Please help!


#2

I’m so sorry to hear that you’re off to a rough start!

Could you please do the following for me?

  1. Turn off your Glowforge

  2. Open the lid and gently move the printer head to the center

  3. Firmly grasp the top edge of the printer head

  4. The top of the printer head is held on by strong magnets. Grasping and pulling up carefully, remove it and set it aside
    image image

  5. Gently remove the mirror holder

image image

  1. Take photos of the mirror

  2. Send us the photos you took in step 6


#3

Just FYI the slots for the sides of the coasters holder might be a little loose. Turns out that the piece of plywood I had designed those for was a tad thicker than most other plywood/hardwood pieces.

Good luck getting things to work! Support will make sure you end up in working order, for sure.


#4

They really need to print the MAC address on one of the setup screens. Even Apple lets you see your MAC with a couple of clicks.


#5

Ok, here’s what I found. It appears that the mirror was in backwards. I can assure you that I did NOT do this. This was the first time that I removed the top of the printer head.




#6

I agree! I couldn’t believe that it wasn’t on the back.


#7

Makes one wonder what sort of QA process they have that allows a machine to get out of the factory like that, It can never have been tested with that head.


#8

Whoop! Somebody missed their morning coffee. :neutral_face:


#9

I was under the impression that each and every unit was test-fired. Of course maybe I was wrong about that.


#10

Maybe there was a piece of debris that shook loose during transport and got into the beam path. Whatever it was, I am sure support will fix it.


#11

Just posted some pictures. The “debris” that you suspect was actually the plastic arm that comes off of the mirror that was installed upside down!


#12

No the mirror was installed backwards, so it can never have worked unless somebody reversed it after it was tested. Why would they do that unless it was sabotage?

I once bought a DIY aircon system and after fastening the outside unit that weighed 50kg half way up my wall and connecting it all up I found somebody had sawed half way through the copper inlet and outlet pipes inside the unit. That must also have been sabotage. Probably a disgruntled employee.


#13

I don’t work in manufacturing but I can imagine some scenarios where this could be possible. Like, maybe they test fire all of them, but with one mirror that they reuse and handle all day, leaving installation of the shipping mirror for the next step. Just spitballin’. Clearly, someone made a mistake or cut some corners.


#14

What do I do now? Even if the mirror was replaced, Is it possible that there is other damage to the head?


#15

If Support just wants to give you a new mirror, and it still doesn’t work right, they will take care of you. Hopefully you’ll get a whole new head but it will work out either way. As far as I can see the company has been excellent about hardware replacement when needed.


#16

If you remove the mirror and the lens you should be able to see all the way through and see if it looks damaged. Basically it is a white plastic cylinder that carries the lens up and down.


#17

I noticed evidence of cleaning when I unpacked my Glowforge. It could be the case that after testing they clean all mirrors and lenses and cameras. After cleaning, this head mirror might have been put in backwards.


#18

Yah. I bet the plastic handle isn’t too reflecty. It looks like the fumes it put out fogged the inside of the head. Did the lenses wipe clean, or is the fogging on the inside?


#19

Haha, yeah. The fogging is on the inside. I don’t want to run a Q-tip down in there to try to clean it out until I hear back from GF to see what they recommend.


#20

I was able to clean the lens and mirror (somewhat). There is still fogging around the perimeter of the lens and inside a sensor on the bottom. There isn’t much plastic left holding onto the mirror, but I was able to put it back in the right way and do a test cut. Works much better with the shiny-side down!
Hopefully they will replace a couple parts so I don’t run into problems later. I’m very happy to make a cut, though!