First prints failing

Just got my Glowforge Plus today. Set it up and tried to do the gift of good measure print. Does not appear to be coming anywhere near cutting all the way through the PG draft board. No indication on the back of the board of that the beam ever came through the board. Also, if you look at the circles, there are some break in the lines. Like the laser wasn’t even on. Since it’s brand new it seems unlikely that it needs to be cleaned. Tried it twice. Same result. It’s correctly identifying the material, so that’s not it. Pretty bummed. Any suggestions on what might be causing this on a brand new just out of the box machine?

True but they do cut with it to test before shipping so wouldn’t hurt to pop in and hit the windows and lens real quick. From there, I think official Support will need the logs to see what’s going on. They can pop into them themselves.

Fortunately, posting here also opens an official ticket they’ll come along and poke at.

1 Like

I just went over all the optics with a ziess lens tissue, made sure lens was in right side up, etc. About to try the good measure print again.


No change, not even any dark spots on the back of the board.

Try bumping the speed down by 10 and see if it goes through. Shouldn’t HAVE to but can’t hurt to test.

Slowed it down 10 and it almost came through in a few spots. If I dropped it another 10 or maybe 20 it might cut it.

1 Like

Looks like another 5-10 would probably do it. Doesn’t help the fact that it looks like it’s probably miscalibrated (I think I read that each machine’s default PG settings are a little different but may be wrong on that), but it does appear you can probably use it while you wait for support to chime in.

Few things to try:

You might want to closely inspect the optics (with a flashlight to see if you can see any cracks or spots) and take pictures of the various parts shown in the discussion linked below to post for support to see when they check this post:

After checking that out, also check the white ribbon cable on the laser arm. Turn off the machine, then unplug the cable and check the pins to see if they are straight. If they look okay, plug it back in until it clicks. Then you can try a print of the Gift of Good Measure again.

Getting those tests out of the way will save you some time when they see your post.

I dropped it another 10 and it made almost no difference. Still didn’t cut. Additionally, the laser appears to be randomly cutting off completely when it’s set to 100% power for a cut. See red circled areas in image below. The 3/8 one is missing the entire inner cut save one dot at the bottom. The other two have missing and faded sections of the cut path. Acts like either the laser tube or the laser power supply is crapping out when operating at full power. (If I had to guess)

1 Like

OK, this is bizarre. Just for giggles I tried the metric version of the gift of good measure. It printed perfectly on the first try with the default PG settings. :confused:

That is bizarre. Try the other one again?

1 Like

Same result as before. The SAE version doesn’t cut any part of it and leaves random small gaps and light spots in what should be the cuts.

Support will definitely want to check in on this.

If you look closely at your first pic, you can see where some cuts started at a higher power than they finished. Both of the left (1/2") holes. That’s not how a functioning machine works, it’s uniform power at all times.

The fact your machine successfully printed the metric version, which is the same file with just different engraves, means it’s more than just a power issue on your machine.


… and one more thing - I hope you didn’t also email support about it, because if so, they will close this thread and continue working via email only, and the rest of us will never know what the outcome is!


1 Like

Sorry you are having problems right out of the box. Unfortunately I don’t have any answers for you. I am sure you are very frustrated right now but please know that GF will get you sorted out. I have been very happy with my GF and love the things I can create with it.

1 Like

No, I didn’t send an e-mail. I’ve been lurking in these forums for the last month while waiting for my gf to arrive so I knew posting here would create a support case.


Actually, we’ve seen that problem before with folks having issues only with the Gift of Good Measure file.

We never found out what the problem was though, or what the resolution is, so I’m afraid you’re going to need to wait to hear from official support on this one.


Can you reset the Imperial measurement version (inches) using the 3 dots (…) and then reset? Maybe you got a bad file download where the design and/or whatever metadata tells the GF what the settings are got corrupted. You may have to ask Support to reset the design since it’s one preloaded (I’m not at my GF UI so I can’t check to see if the … reset action is available for the preloaded designs).

I reset it several times. No help. They both show the exact same cut speed and power for PG draft board. The metric one prints correctly every time and the imperial one fails every time. It’s very strange.

… but VERY interesting. I hope we get some good info out of this, but I’m sorry it’s at your expense.

Can I cut anything for you? :smiley:

(Actually, have you tried anything of your own design yet?)

1 Like