First run problems and comments


#1

Finally got the unit, WOOHOO!!! But…

It’s been calibrating for 45 minutes and it’s STILL not done. I’m going to have to pull the plug and try again tomorrow since it’s getting late. I hope these calibration times aren’t normal.

Also the app gave m e this message - “An unexpected error occurred” … what kind of nonsense is that? What was the error? Is there any other kind of error than unexpected? If it’s expected, it’s not an error!! At least should give some kind of code to say what’s going on, even if only support can decode it.

Lastly, I’m quite disappointed that there’s no wired-backup for the wifi. My location has a staggering 37 WiFi access points all trying to share the same 14 channels. There’s no such thing as a stable wireless connection where I live.

What happens when the wifi password changes? *(Because it does, and will)


#2

I agree with you that a wired connection would be desirable. I can’t change that, but I can answer your question:

To reset network information, hold the big button down for 10 seconds. The button will turn teal again and you can go through the same process to give it the new credentials.


#3

I think for the last question (wifi password change) you hold down the button until it turns teal and then you connect to it’s hotspot again and run through set-up again.

Oof sounds like you’ll perpetually be in Makerfaire-like wifi noise. Might be rough. So I don’t know what to tell you for the rest of your questions.


#4

Here is the advice I’ve seen from Support in such cases:


#5

Really happy for you to receive your Glowforge! Hopefully, you’ll be able to work through your wifi issue.


#6

If you’re allowed, grab a portable access point that you can plug into the wire you’d use for the GF. With it right next to the GF it would take precedence. You can get little ones cheap (I carry one when traveling so I get good speeds in hotels where the wired connection is still working).


#7

Thanks for reaching out and for the feedback about the error message. It looks like you are on the right track – your unit has had some trouble staying connected to Wi-Fi. @johnse is correct about how to add new credentials when you need to.


#8

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.


#9