First time setting it up, orange light and calibration has taken at least 20 minutes


#1

It seems like everything is connected correctly and the app shows that it’s “calibrating”. Do I turn off the glowforge and try again? The network seems to be connected since I can refresh the live feed which is now showing the back of the laser head. There’s also a lot of humming, is that normal?


#2

Here is the advice I’ve seen from Support for such cases:


#3

I have had luck cancelling the scan and do it again. 5 times that happened day before yesterday, and the second scan worked every time.
Yesterday I had no problems.


#4

Thank you for these details, @hybridemblem. I’m looking into it.


#5

Would you check a few things for me:

  1. Turn off your Glowforge
  2. Holding only the finished black surfaces, grasp the printer head as shown. Pull gently up and back to disengage the magnets and remove the head.

V1_Remove_printer_head
3. Push down fully on the wire ribbon tab to unplug the wire ribbon from the printer head. Pull the wire ribbon gently away and tuck it into the laser arm.
44_PM
4. Take a clear photo of the gold pins inside the printer head where you just unplugged the wire ribbon
5. Pick up the printer head and wire ribbon. Make sure the tab on the wire ribbon is facing up. Slide the ribbon into the head until it clicks.
6. As shown, lower the printer head over the metal plate so that it rests next to the two round posts. Then push it gently away from you – you’ll feel a “click” as magnets pull the printer head until it sits snugly atop the metal plate.

  1. Gently move the printer head so it sits under the camera
  2. Make sure there’s nothing in the bed besides the crumb tray and a piece of proofgrade material.
  3. Turn your Glowforge back on
  4. Let us know if your Glowforge calibrates properly, and share the photo from step 4.

Thank you!!!


#6

I did all that several times, but I found out it had a bit to do with my router setup (Which is odd, since the online app didn’t stutter and would scan the bed whenever I’d prompt it to), I had to turn off the smart connect settings which prioritizes the strongest band. I haven’t had problems since. Makes me wonder if people with a mesh router have had the same problem.


#7

I’m set up for auto 5ghz/2.4ghz assignment under the same SSID. I don’t think the Glowforge liked that on my initial set up (though the connection has been flawless since the initial connection).


#8

GF doesn’t support 5GHz so don’t think it will even see the second network, so I doubt it would affect it.


#9

Purely anecdotal and backed up by no evidence but my experience has been that the Glowforge didn’t detect my dual-band SSID which auto-assigns 2.4 or 5ghz depending upon the device. It did pick up a secondary 2.4ghz network that I have. It didn’t identify the split 2.4/5ghz network until I manually typed in the SSID. And the only networks I can pick up are my own, so nothing on that end.

Not saying the GF has a 5ghz radio. Just that it didn’t seem to like the fact that I was broadcasting 2.4/5ghz on the same SSID and wouldn’t even identify that SSID until I manually entered it.


#10

No…it doesn’t see that, but it sure as heck knows that something has changed…it will endlessly scan until I think to change it back to the 2.4. So, I suppose by not recognizing it, it at least gives that hint that it might be the cause for problems.


#11

Perhaps the GF actually has a 5GHz radio then.


#12

The FCC ID for the wireless module says it’s 2.4GHz only.


#13

There is a dual band version of the module that is presumably footprint compatible. http://processors.wiki.ti.com/index.php/WL18xx_Overview


#14

Because of the way we work with the Glowforge, there are usually two wifi devices involved and could be three different wifi networks.

There’s the laptop and the wifi it connects to (perhaps 5GHz).
There’s the Glowforge and the wifi (definitely 2.4GHz) it creates as a hotspot during setup
There’s the Glowforge and the wifi (definitely 2.4GHz) it connects to

Not sure what is happening here, but I could imagine there could be confusion about what device and what wifi we’re talking about. Obviously, it shouldn’t matter which of the two wifi’s 2.4GHz/5GHz the laptop is connected to, but a router could have a problem (or noise in the band) at just the right moment to make it seem like it is causing a problem with the Glowforge.


#15

Yes, but the dual band unit has a different FCC ID.

We’re not so lucky…

The FCC ID for the module used in the Glowforge (according to the sticker on the back of the unit) is Z64-WL18SBMOD. That one only operates in the 2.4GHz band.

http://www.ti.com/product/WL1801MOD/datasheet/detailed_description?keyMatch=wl18sbmod&tisearch=Search-EN-Everything

And don’t get excited - it’s the 05 model, and doesn’t have Bluetooth.


#16

Thank you so much for letting us know about this issue! I’m glad you were able to get printing!

Since you’re in good shape, I’m going to close this thread, but I will make sure that the team gets this feedback.


#17