Flaming when trying to cut colored acrylic

I’ve had this problem for 3 days after not using my machine for about 3 weeks. Prior to now, it was working fine and I cut lots of these without issues using the PG settings for white acrylic. I can cut clear acrylic with no issues right now so not sure what’s up with the white :frowning:

I’ve tried everything I can find on here: rebooted router, computer, turned machine off and on, let it sit overnight - still flaming. I’ve tried different speeds as well and nothing works. The flaming is so big that it smoked up the lens inside the head - cleaned that thoroughly but it doesn’t it every time. It also smokes up the lenses on the bottom of the head.

I can’t get a good video of the flame but it’s between 1.5 and 2" long - not all the time but sporadically. The cut also seems to be really wide instead of a clean, narrow cut if that makes sense. Earlier this week, it actually caught the acrylic on fire and melted it - I turned it off in the middle of that. Even the clear acrylic seems to be much hotter than previous times I’ve cut it.

So discouraging! Any ideas on what I can do? I have pics but am not sure how to attach them.

Are you sure the lens is in correctly? Your comment that the cut is wide makes me think that might be the culprit.


I thought the same but I’ve checked, cleaned, and double-checked it and it’s in correctly :frowning:

I just tried to cut a word out of draftboard and did 2 passes to make sure it would cut through and there are only pinholes on the back - it didn’t cut through at all. Still flaming a lot and the lines seem wide.

gf4 gf6

To add pictures and video the option you are looking for is here.


Thank you!!! :slight_smile:

1 Like

Yeah it really looks like your lens is in upside down - the bowl should go into the head.

I mean, I guess it’s possible that you got a weird batch of acrylic, but generally acrylic is acrylic so it shouldn’t matter where you got it from.

Run the Gift of Good Measure on something proofgrade. It’s likely to verify that there’s no issue with your machine. If the same issues occur, and it’s not the lens, I’m thinking you’re gonna need to wait for a staff member to chime in.

When you do run the GoGM, post photos of the front and the back, and a screenshot of your entire GFUI - from the name of the material on the left all the way over to the name of your machine on the right.


Is the smoke and air being blown strongly towards the front of the machine when it’s running? (Might be a failure of the air assist fan, although that should trigger a warning.)


That looks exactly like an inverted lens, a fat, smokey mess. Bowl side goes in first, as mentioned.

Even if air assist was struggling it would still cut through…


Reinserting the lens, “Cup goes Up”.


The proper mantra…


I should also mention that some acrylics (colored red translucent) do flame a whole lot more than others, but if the lens is getting smoky and needing cleaning, the air assist might also be damaged.

Or the mirror is not placed correctly.
Or the lens is in upside down. (Still the most likely culprit.)

Something has disrupted the focal path of the beam, and there might be interior damage inside the head, so I’d suggest turning off the machine, removing the head, and looking into the top under the lid. Take out the mirror and check it over, and maybe take a couple of closeup shots of the interior of the head from above so Support can take a look inside.

1 Like

Yeah, rpegg coined that. :+1: A rhyme makes it easy to remember, the military does a lot of that.


The lens is in “cup up” - I did notice that there’s a scratch on the lens and I’m not sure how - I’ve been super careful with it but when I cleaned all the black off from the smoke, there it was :frowning: I suppose that’s not covered by the warranty? (if not, there goes $75 I don’t have to spend on this, but I digress…)

I’m on my second lens removal tool - the metal ring keeps coming off and this newer one is doing that again. Probably unrelated but frustrating. The ring gets stuck up inside - and I used a Zeiss wipe and my finger to get it out.

Gift of Good Measure wouldn’t cut through. I used Medium Draftboard and have attached the pics. I can try cleaning the air assist fan tomorrow but would rather know that’s the problem before I tackle it. I have a big order to do that’s just sitting here waiting. Engraving looks okay on the GoGM but there’s still quite a bit of smoke when it’s supposedly cutting.

Appreciate all the help from ya’ll - thank you.

I’m at a loss.


Any time you have flame there will be a lot less power reaching the bottom of the material and it will not cut as deep. Any mark on the lens or any window will scatter the energy and it will not cut through. A slight mark on a window will reduce the energy a lot and I would guess that a scratch on the lens would both reduce and scatter the energy badly enough that it would act like an inverted lens.

If the flame is getting up into the lens area it could be causing damage to parts inside and the whole head needing replacing which would be a need to return to the mothership.

With the machine off and the lens out I would use a shopvac to see if the fan inside the head was free and spinning (perhaps pulling through a piece of screening to be sure nothing important got sucked away.)

in any case, lots of photos of the head, the lenses, and the windows would help in deep diagnosis.


Is the lens scratched or cracked? You might be getting heat build up in the head, in which case you should stop and wait for support.


I turned it off and will wait for support. I think I’ve read it’s better to wait a bit rather than do both here and email.

I was concerned it might be something bad like this. I’ll take more pics in the morning :frowning:

Thank you for the help so far!

1 Like

Yes one or the other but not both as both open different tickets that have to be reconciled.

1 Like

I’m so sorry you’ve run into trouble with your print results. Regarding the scratch on your lens which you mentioned, if it needs to be replaced we can take care of that for you. In order to troubleshoot the issue you’ve run into, please send photos of all your cleaned optical components, with special attention to any damage you might find. If you’d prefer to share them privately via email, you can send them to us at support@glowforge.com.

Here are the photos I’d like to review:

  • Both windows
    • The printer head window, on the left hand side of the printer head
    • The laser window on the inside left of the Glowforge
  • The printer head lens
    • Both sides of the lens, top and bottom
  • The mirror inside the printer head
  • The bottom of the printer head with your lens installed

Once we have those pictures, we’ll follow up with next steps.


Thank you! I just sent them via email.

Thank you for sending those photos in. Based on what I saw, it looks like you’ll need a replacement lens and possibly a replacement for your mirror as well. I want you to have a reliable unit, so I’m going to close this thread I’ll be in touch soon via email to sort out the details.