Focus error message

I have been getting the error message when I try to set focus and have now wasted quite a few materials because of it. I already went through the steps from a previous post of turning off GF taking out the ribbon, moving the laser arm forward and the circuits are all in place, I already cleaned my GF, refreshed my browser, cleared cache…I don’t know what is left. Please help!

I am confused about material being wasted. Have you tried using calipers and inputting the thickness information manually?

1 Like

Whats confusing? Its not focused properly and so the prints are off. And I have entered it manually as well as trusted GF with it’s own proof grade material

If it’s that your prints are off have you tried lid camera calibration procedure?

Also - a photo might help us understanf your issue better.

1 Like

Yes I did alignment and calibration. And if you see there have been several posts regarding this same issue which I read and followed the advice that was given.

If you’re prints are within 1/4” you’re in spec, if alignment is off more than that you should email support.


Are you engraving items without the honeycomb tray? Are you watching when you use the set focus tool to see where the red beam lands? Are you using the set focus tool on very dark material?

As stated previously, the set focus tool helps adjust the view from the fisheye lid camera. The camera should be accurate to within 1/4". What results did you get when you ran the lid camera calibration program?


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.