Focus isn't working like it used to

Hey there… I used to be able to set focus on my JPP bamboo cutting boards and it was working fine but just recently it stopped being able to manual focus on that item? It seems to still work for 1/8th inch material. I cleaned the entire machine as well as all optics and it still is having the issue. It seems like things are registering as “too high” when in the past they were fine. I’m not sure if anyone else has had this issue, or if its just a thing that happens with age of the machine? Any insight is welcome!


How thick is the cutting board? Are you engraving them without the honeycomb tray? If so, are you certain the surface to be engraved is elevated to within the 1/2" focus range of the Glowforge? Are the two little windows in the underside of the printhead clean?

This is not a poblem associated with the age of the machine in my experience. Something else is going on.

The cutting board is the same one I’ve been using for years and have never had an issue. It’s .43 inches thick. I’ve never had an issue with the set focus for this board with the crumb tray in until this month. All cameras and mirrors are cleaned. I’m curious if it has to do with the March update to the set focus. I’ve got a ticket into GF so hopefully they can shed some light on the issue.

1 Like

I noticed that my focus was off as well recently. by a 1/4". I tried to do the recalibration but i am also having issues with the laser itself so that didnt work as planned

1 Like

Same here! Been having this same issue for about a month now! Set Focus will not set for anything, says error has occurred and to refresh browser and or turn Glowforge off and back on. Nothing fixes it!:woman_facepalming:t2::weary:

1 Like

The “latest improvements” link in the app went to an announcement about new more accurate autofocus earlier this month. Since that update seems to have created some new edge cases where it’s worse instead of better, I’d suggest emailing to to make them aware of what those situations are. If they don’t hear about it, they can’t fix it.

1 Like

I have put in a ticket to GF via email and will work with them to find a solution. Just wanted to get a pulse check on the community and see how many others were having a similar issue.

It would be interesting to hear what “improvements” were made.

No changes here. I just tried on various materials up to just over 0.5" and had no issues.

So support got back to me and said “The update made some ranges for the height of materials used may have changed a little” but then proceeded to say I should still be able to print objects up to 2" thick if my crumb tray is out (which I can’t because its still giving me an error if I’m in the proper print area according to math and the “no math focus tool”). So I wrote back… will keep yall posted if any resolution happens. Just is a bummer that things were working and then all of a sudden anything over 1/8th inch on the crumb tray is unable to set focus… :frowning:

1 Like

Uhg, its just so frustrating that something that I could do a couple weeks ago with the crumb tray in is now detecting as “too high” and I have to remove the crumb tray to lower it in order for the focus to work…

Sorry, I know at this point its just whining but I’m just seriously so bummed. Finally felt like I got a good machine and now this randomly happens. :frowning:


Alright, I was working on a print just now (without the crumb tray in because my 1/4 inch material is “too high” for it now) and my GF just went offline after my third print… I swear there is a ghost in this machine that is just taunting me at this point.

Serviced business phone systems for a long time. We had desktop phones like that. Didn’t work….pull the guts out of the shell, no buttons stuck, no spilled coffee/soda sticky…and plug the guts in…the phone worked…put the guts back in the shell…didn’t work….pulled them out…worked…
Official diagnosis: haunted shell. Toss shell, keep guts.


hahahahahaha lets hope that GF customer service can help find the ghost a new shell so that I can go back to regular operations :slight_smile:

I’ve experienced this as well; it can focus on narrow stuff, but the thicker stuff gets the error. Just yesterday I tried a .4" board I’ve used previously with no issues, but this time it simply would not read it and I ended up having to do it manually. (And FWIW, I tried all the usual fixes which didn’t resolve it, and when testing it with narrows material, it worked as expected.)

And you may already know this @ashleyn, but you can skip the set focus and enter the measurement manually here. It’s more of a pain and you need calipers to get an exact measurement, but set focus isn’t technically needed.

1 Like

Yeah, I just feel like it should be resolved since it was fine a few weeks ago and then all of a sudden without warning it stopped working like it had for years.

I heard back from tech support and they escalated my case. They wanted photos of the carriage plate (looking for wheel issues) but everything looks fine. Will continue to keep everyone posted. I’m still thinking its related to the update since there are quite a few people having similar issues that all started around the same time, but I’m happy to be wrong. My only real goal is to get my machine back up and running how it should :slight_smile:

Mine is doing it now as well.

Material is under 0.5", “did not measure”.

So much for “upgrades”…

Oh no! While I’m sorry that you’re having the same issue now, I’m happy that I’m not crazy lol

Hopefully this will get resolved soon!

I don’t work with material that thick but I had stacked some up just to test. Worked fine when I posted 3 days ago.

Tried multiple times, same error. So something changed.

1 Like

Alright updates… they asked that I take photos of my carriage plate and wheels to make sure there wasn’t an issue there (there wasn’t) but now after reinstalling my carriage plate my belt is loose and my prints are wooooonky AF. I’m gonna cry a bit, pour some coffee, and wait for their response. In the mean time I’m going to lookup how to tighten my carriage belt in hopes that that helps lol. This has turned into a week that will require lots of wine when I’m done lol

Belt has been tightened. Still not focusing on material over 1/8th inch thick. Awaiting response from the GF customer service team. At least they’re friendly and quick to respond!