Focusing/Cutting Issue?

IMG_8146 IMG_8145 Hi! I’m hoping to get some help solving this problem! My GF suddenly is having trouble cutting through leather. I am using the exact same settings and type and thickness of leather that I have cut a billion times before. I have cleaned the machine thoroughly but still no cutting. The laser is marking the lines but they are wide and not cutting through. It’s almost as if it’s a focus issue but I am setting the thickness correctly. I’m attaching pictures of the front and backside of the leather. I also tried the same pattern with PG maple with same sorry results. And, per the GF support page, I printed the Gift of Good Measure ruler with poor results. Any ideas besides cleaning the machine as well as turning on and off and unplugging (as I have done all that)

IMG_8162 IMG_8163 IMG_8165 would be welcome. Thanks!

1 Like

Wide and weak sounds like your lens is in wrong…you said you cleaned it so there might be a chance it got put away backward (the bowl shaped side goes up into the head from the bottom), or just didn’t slide all the way up - or took the top part of the blue thingy with it…

So try pulling it out and double checking that everything looks right in there!

5 Likes

Well, I am embarrassed to say that there was, indeed, a part of the blue thingy up in the lens! I ran the pattern again, though, and it still isn’t cutting right. Not powerful enough and still a little wide.

3 Likes

I noticed that the lens keeps slipping lower in the head once the machine starts running. I have pushed it back in and print again, but it still slips down. So, maybe that’s the problem? I don’t know how I would keep in in place, though!

That “slipping” is how it focuses - it’s designed to move up and down that tube depending on what you’re cutting

ah, ok! ill give it another try tomorrow and see how it does. Thanks for your help!

Would you mind posting photos of the front and back of your printer head lens? Thanks!

After removing the ring that came off the blue plastic tool and attached itself to the lens, another lens cleaning, things seem to be back in order. Thanks for your help and have a great weekend!

Susan

3 Likes

Use a bit of superglue to put that magnet ring back on the blue handle. The cupped side of the lens goes “up” in the head.

2 Likes

I’m glad you resolved it! I’m going to close this thread. If you run into any other trouble, please start a new topic, or email us at support@glowforge.com. We’re here to help!