Fog in lid camera

I recently received a plus as a gift. Initially I had some trouble with WiFi I ended up figuring out the problem before support responded to my email. Now I’ve ran into a new issue. Tonight while attempting to make a cut the proofgrade material was not recognized. I’ve been watching videos of other owners and noticed how much clearer their picture is than mine. It has been “foggy” since I opened the box. After reviewing the cleaning process I don’t see a way to clean the lid camera other than just wiping it (which I have tried). Would anyone happen to have a suggestion?

Thank you in advance!

Welcome. It isn’t unusual for the Glowforge to fail to recognize the Proofgrade material, and as you undoubtedly know you simply select the material from the drop down menu and proceed. The only maintenance of the lid camera is to gently wipe the surface. If cleaning the lens does not improve the view, Glowforge support may have to weigh in.

As for the foggy camera, perhaps you could post a screenshot for us to see.


I’m sorry that you have ran into trouble.

Could you please do the following for me?

  1. Turn off your Glowforge.

  2. Using a Zeiss wipe, gently wipe the lens of the wide-angle camera on the unit’s lid.

  1. Take a photo of the wide angle lens.

  2. Place Proofgrade material in the bed with the QR code facing up.

  3. Close the lid and turn your Glowforge back on.

  4. Open any design in the Glowforge app. Wait for the lid image to update in the workspace.

Please post the photo you took in step 3, along with the date and time of the updated lid image, and we’ll take a closer look.

1 Like

I don’t know how to describe it other than “foggy” really the center is better but the edges are very blurry.

After the cleansing. Design uploaded at 1848 10/24/19.

You can see there’s still a fair amount of “schmutz” on the lens.

This camera is very wide angle, the entire clear area is the field of view, it’s not just the area in front of the smaller internal lens at the center you need to worry about.

But that being said, my GF sometimes doesn’t recognize the PG QR code. Easy enough to click the box in the upper left of the GFUI and tell it what you’re using. If you’re like me, you’re going to save any useable scraps left over after a job, and those scraps might not have a QR code at all, and you’d be doing the same thing - telling the GFUI what the material is.

Thank you for the updated photos. I extracted the most recent logs from your unit and it appears that the image quality may have improved. Will you please let me know if your unit is now able to recognize a 12"x20" sheet of proofgrade material when you load it into the bed?

After really scrubbing the lens it does seem to have improved a little bit however still not recognizing the proofgrade.

Thank you for the additional information. I’d like to check just one more thing. Would you please do the following?

  1. Load a 12in x 20in sheet of Proofgrade material into your Glowforge
  2. Wait for the image in the Glowforge App to update
  3. Take a screenshot of the Glowforge App. Please make sure to include the rulers and material menu in the top-left corner in your screenshot and show as much of the bed as possible.
  • Mac: Press Shift-Command-4 and click and drag a box around your image. You’ll find the screenshot file saved on your desktop.
  • Windows: Click on the Start Menu and type “snipping tool”. Open the Snipping Tool > New then click and drag a box around your image. Click the Save icon and name and save your file.

Please post the screenshot along with the approximate time and date it was taken. I’ll check the logs from that time and will follow up with next steps. If you’d prefer to send the screenshot privately, you can send it to

Was there a solution to this problem? I also have the exact same issue.

We try to keep to one Glowforge owner’s topic per post in the Problems and Support section. Can you create a new post with this question, or email us at We’ll be happy to look into it for you!

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email