Font issues in inkscape

I am trying to make a sign for my granddaughter’s room and when I use the Mechanic of the Heart font it cuts part of the top off. How do I get it to not do that so I can connect it all? Image below

TIA

Have you tried enlarging the text box around the word?

2 Likes

I can’t figure out how to.

I may have figured it out. Under the View menu at the top the “guides” button was selected. I unchecked that and now it looks fine.

2 Likes

Let us know if the following sentence doesn’t make sense to you:

Don’t forget to convert to paths, ungroup and then union.

If this is gibberish then we have some more chatting to do :slight_smile:

3 Likes

Sometimes just clicking and dragging to move the text a bit fixes this visual glitch.

2 Likes

Perfect sense. Thank you!

1 Like

Thank you!