Fonts in GF VS Inkscape

Is there anyway to download the fonts from GF to put into Inkscape? keep getting GF message removing my text when trying to print tried several fonts


1 Like


You need to convert the text in Inkscape to paths before saving and uploading the file.

Even if you had the GF fonts you would still have the same problem. You have to convert all wording or letters to paths.

This is covered in the basic tutorials, by the way…

1 Like

Type your text in inkscape , move it and size it then with it selected choose “Path, Object to path”.

Ive done that but I still get the same result not sure what Im doing wrong

mine still displays that message but the text comes up fine if I continue to let my file import.

ok Thnx for your help I’ll just ignore it till it doesn’t show up

Yes I still do get that message at times as well however the text does engrave anyway.

I believe if you have the text tool selected in inkscape, and click anywhere, it will create a text object, even if you don’t type. So you may have multiple of these hidden null text strings in your file. This is what the GF interface is complaining about and removing. If your design is coming in correctly, there is no concern.


I’m so sorry about the ongoing trouble. I see you emailed us about this, and I’ve sent a response with next steps to you there, so I’m going to close this thread.