Forever focusing

I’m about done with this whole machine. I’ve been back and forth with support and they keep telling me to do the same things. My GF is stuck on focusing the print head. They claim it’s my WiFi. It is NOT my WiFi. I’ve now tried my WiFi, my hotspot and my husband’s hotspot. I cannot even get a teal light to reset up the internet now. If I do a reset, I can get the colored lights, but it still won’t move passed focusing. When I turn it off and back on I can’t get a teal light. Any insight?

If Support says it’s your wifi, it’s your wifi. They can see the logs from your Glowforge, trying to get a connection. Work with them.


Also, you only get the teal light when you set up the wifi connection to begin with. You won’t get it every time you turn the machine on. Once it’s set up, it’s set up.

Here’s a simple thing to try: If you open the lid, does your app screen say “lid open” at the top right? If your Glowforge is able to talk to your wifi, you should see the lid open message.

I know the teal only comes on when setting up the WiFi. I’ve tried to set up the WiFi multiple times and cannot get a teal light after holding the button for 10 seconds.

I’ve also been back and forth with them for over a week. They keep telling me the same thing. To hold the button until it turns teal. It won’t turn teal.

I’ve never had it work after 10 seconds - it’s generally 30 seconds on my end.

Okay. I assume you’ve told them that as well. You’ve opened another support ticket by posting in Problems & Support, so they’ll be along soon to continue troubleshooting. (They’ll close this thread and continue via email, since that’s where you started, but until then we other users can chime in with ideas if you want.)

I’ve literally held it upwards of a minute because it was frustrating me. I’ve done 10 seconds, nothing, turned on and off again and waited, then Held for at least 30 seconds, nothing, and repeat. For days at this point.

That’s frustrating. :frowning:

Just keep working with them. They really will get you running again, if you’ll be patient and do what they ask. They’re not asking just to make you angry, they’re asking because they’re running through troubleshooting steps.

I understand that. It’s just an awful expensive machine to go down only two months into this. Makes me not want to recommend them at all. I just wish there was an offline option and that I could hardwire connect it. That would solve TONS of problems I’m sure.

Those options are there - I’ve explored them: Dremel twice as much as Glowforge. Epilogue 4 to 6 times as much as Glowforge. I’ve looked, Glowforge is the only one I can afford at this time and it works very well for me. Be patient, they will sort it.


I’m so sorry for the ongoing trouble and frustration. I see you already emailed us about this and I’ve sent you a response there, so I’m going to close this topic.