Forum is still not Feeling Well

Continuing the discussion from Forum is not feeling well:

ROFL! Not quite yet…Oddly enough, i was liking this post when I got this message:

:wink: @discourse

(It only seems to affect us liking a Discourse post…I can still Like other posts.)

29 Likes

Oh WTH… , I’ll go ahead and Like that.

10 Likes

Weird! Ok, will take a look. Sorry for the hassle.

But it would seem that others can like posts ok…

Is anyone else getting the error?

Who can like this post?

19 Likes

I just liked it.

But there was a post after you said this was fixed that complained of an extremely long time to wait.

2 Likes

Looks like it only happened when I tried to Like your post - I can still like other posts.

(It’s not a problem anywhere else…something is just a bit out of kilter still.)

2 Likes

Okay, i can’t Like that one either. And again, only your posts. :smile:

(Chrome on Windows 8.1.)

1 Like

Okay, now it’s working! Just dropped a like on it. :sunglasses::+1:

2 Likes

Clearly, you just Like Discourse too much. :stuck_out_tongue_closed_eyes:

2 Likes

Yep. But mine is 201 hours.

That’s better than yesterday when it was so many thousands I’d never like again :smile:

4 Likes

Yeah, I hate to say it, but the wait 201 hours error message has now started popping up frequently when I drop a Like elsewhere (and I drop a lot of Likes).

It’s not stopping me from dropping the Like though if I click it a second time.

3 Likes

I have found the second or third try will allow me to ‘like’ even though I get the ‘wait 199 hours’ message.

2 Likes

Ok, who can like this post (which is native, not emailed in)?

13 Likes

I fell for your transparent ploy to get likes. :slight_smile:

7 Likes

Ha! And I think we’ve narrowed down the scope of the problem. So it looks like mailed in responses are an issue. It may be unrelated to my Discourse status.

Is anyone else able to respond to an email notification to this topic so we can test?

4 Likes

I’m able to Like that one without problem.

If I understand correctly, notifications are suppressed if you’re actively looking at the topic, so I didn’t get any on this one. But if it helps, I replied via e-mail over here: Can’t cut a tracing. Won’t let me change from engrave and you can try to like that.

1 Like

Yes, that one threw up the error message when I tried to like it.

I had no prob.

Weird.

1 Like

That might make sense because you have to have hit your like limit in order to throw the error. It does look related to email-in. I’ll get Sam to check it out. It was his bug.

2 Likes