Forum login issues


#1

Whereas I can now login to the forum on my computer, I still can’t get in with my phone or ipad.
Is anyone else having this issue?? When I click on the login button, it just shoots me to the main Glowforge.com website page…
Not a priority, but I’m wondering if I’m not the only one… :frowning:
@dan have you or @rita seen any others having this issue or am I just that lucky one… :unamused:


#2

I’m not having any issues by now. Working on PC (Windows 10) and Phone (Android 6.0.1)


#3

I just logged out and logged back in on my iPhone. And I’m typing this reply on my iPhone. No problem.


#4

From my phone :slight_smile: so maybe your internet?


#5

No its not an internet problem…I was primarily on my phone before and it’s the same internet…lol
It’s weird…I thought at first it may have been Chrome so that’s why I tried on my ipad with
Safari… still the same issue…
I also tried on my phone with firefox browser and had the same issue… just weird… and mildy annoying since my computer is at my office and I won’t have access at home…


#6

thanks for trying that @tim1724 Good to know it’s not system wide.


#7

If your pw changed with the reset try clearing your caches


#8

I did, plus I never logged in with my ipad before so it wouldn’t have a pw saved…:rage:


#9

Are you using the Discourse app or just the browser?

If you are using just the browser, Safari, Chrome or Firefox?


#10

On my phone? Tried with Chrome and Firefox. I can login on my computer using Chrome. Haven’t tried the app. I thought that was not stable atm.
Is anyone using the app??


#11

Oh hey!!! I just installed the app and am posting from my phone!!!
You are a genius @PFI-Guy …lol
Thanks​:heart::heart::grin::grin:


#12

Umm. What app?


#13

Discourse app for android


#14

You’re Welcome.


#15

Is there an app?? That will make more easy to catch up when I’m supposed to be waiting customers :stuck_out_tongue:


#16

:thinking:… Interesting.


#17

Its working perfectly…I just got home and I’m going to try it on the ipad