Founder Ruler NO cut all the way


#1

Hello… just opened, connected and printed the Founder Ruler… did not make any changes in the settings and the ruler did not cut all the way thru… engraved perfectly.!

Did I miss something?

25317042_10155872728593428_1214351933_o|281x500


Se habla español :)
#2

That can happen if it’s not perfectly flat or if the crumb tray isn’t seated just right in its grooves. It’s very sensitive to height.


#3

Also check how flat the PG material is.


#4

Thanks!!! Printed again… same luck… I check both issues… they were placed correctly… no luck on second print either :neutral_face::sleepy:

@jakerember ? ooppss… how flat?

Thank you both for your reply :wink:


#5

The material should have minimal warping is all. Did both attempts not cut through in the same way?

If the easy stuff does not work then you will need to hit up support.


#6

YES, same spots/marks in the back. I’ll send email. Thank you… Good Night


#7

This can happen if the lens isnt able to move properly. Try using the lens removal tool to remove the lens from the head and reseat it. Then try a small test cut after that to see if its working properly. no reason to waste a whole bunch of materials until you know its doing what its supposed to


#8

Thank you all!! I’m trying this today. Can the air tube be temporary out a door? Just for test? Second day later today I really hope its works… Thank you than you… :wink:


#9

yeah just make sure the wind isnt blowing it back in the house =P


#10

Oohh!!! I’ll wait ans see the wind advisory in the area, lot of wind last night. TIA


#11

Yes, that is fine, just watch the outside wind. The result is… unpleasant…

Side note: I actually used my GF and a sharpie marker to make a door insert for the vent hose to go through the day my GF came in. While I was doing this I just had the vent hose stuffed out the door.


#12

NO LUCK… It’s PG material so I know that there are no changes in the settings…

I uploaded a simple image: 1st and last cut in PG settings. Still no cut only engrave.

To much wait and expectations!!! hahahaha frustrating… Thank you all for your help.


#13

I guess that puts it into the hands of support then :frowning:. Depending on what support says, you could also try adjusting the settings and try cutting again. It could be something like it came out of the factory configured incorrectly.

Another note, I was wondering the other day if the slight increase from moisture in the winter is enougg to knock things off kilter. In the Fall, I found it only just cut through. Maybe the Proof Grade settings need a little more power to account for this?


#14

Thanks… hopefully it’s something small and silly step… I’ll insist later today… TIA


#15

I’d wipe down the mirrors with a lens wipe in case you fingerprinted when you set it up (most of us do :slight_smile:️).

Also worth checking that the lens is seated in the head properly.

Oh, and if you didn’t notice, can you check that the little thumbnails on the left say “cut” and not engrave? And that in the upper left corner it doesn’t say “unknown/unknown” but says Med Draftboard or whatever you’re using (looked like a piece of the hardwood but I wouldn’t waste that on a first cut).


#16

I’m so sorry your prints aren’t cutting through your material.

Like @jamesdhatch suggested, would you clean your unit according to these instructions?

We included an extra piece of Proofgrade Draftboard with your materials shipment for troubleshooting. After cleaning, please print the Gift of Good Measure on Proofgrade Draftboard and let us know the result.


#17

I had the exact same thing happen to me. It didn’t cut all the way through the draftboard for me either. The crumbtray is definitely in place correctly. You can feel it. This is a brand new machine so it hasn’t had a chance to get dirty. The material looks flat. The table the unit is on is flat. It’s very annoying.


#18

Hi!! I,ve tried every single thing/issue/option provided, and still nothing. I have been busy and have not been able to try again; hopefully I will have time the following days. Have you also tried all options


#19

We try to keep to one topic per post in the Problems and Support section. Can you create a new post with this question?

@Telin I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.


#20