Founder's Ruler Not Printing on Proofgrade Maple - Setup SOS


#1

Hi all!

I just unboxed my GF this morning and set up went pretty smoothly until I tried to print the founders ruler. I popped in a piece of proofgrade medium Maple hardwood. This is what happened:

The engraves are dotty and almost nonexistent until you get to the top of the ruler and none of the cuts even made it halfway through. These pics are the result of running the job once, having it finish poorly (under 5 min), after cooldown I got a yellow button so I turned of off and back on again. The machine recalibrate and I ran the exact same job again with the same result (with the little misaligned inconsistency in the bottom left corner).

Thanks in advance for the help! I’ve been trying to troubleshoot (I made sure the wood was flat and the proper thickness) but I’m at a loss.


#2

Did you use proofgrade settings or did you change the material thickness manually and thus end up with manual settings? It almost looks like a very low power situation.


#3

I used the default proof grade settings both times. Which means there shouldn’t be a problem this bad. The thing that confuses me most is that the engraves and cuts are inconsistent (ex. the elongated triangle cuts- some are deeper and some aren’t there at all)


#4

If you’d had your unit for a while, I’d suggest cleaning it, but since it’s brand new then my guesses are either something is out of alignment so that you’re cooking something along the laser path or shipping and handling got some big gunk on one of the windows, mirrors or lenses.

There are some machine examination and cleaning steps here:
https://glowforge.com/support/topic/troubleshooting/cut-didnt-go-through-material

It looks like too random and too attenuated to be warped material or mis-positioned tray to me, but you might want to check that too.

The yellow light is an over temperature warning. Too hot of a tube will attenuate its power, but the software should prevent that by pause and/or shutdown and refuse to try rather than attempting and failing to cut. What is your ambient temperature in the room?


#5

Cleaning the lenses again is my next step, but I had already cleaned then as soon as we assembled the machine. I’ll update if that helps. Thanks for the tip!

I did double check the tray and the wood and they seem to be in order.

It’s in the mid 30s outside here now so our interior is 68. The glowforge is by a window so that may make it a bit cooler.


#6

Actually, the yellow light just means something is wrong - it tends to pop up most frequently when the temperature requires cooldown or warmup, but it might be something different, and I suspect it is something different in this case given the results of your engraves and cuts.

You might want to wait to hear from support on this one. (No more testing until they ask you to.)

And tell them what time (and time zone) you ran your first cut so they can find it quickly. :anguished:


#7

Thanks for the clarification. Hopefully it’s not a problem that requires shipping it back…

I’m in NC (Eastern Time) and the cuts were a little before 1:00pm.


#8

I would remove the head and the cable, and then double check the ribbon cable/connector. Make sure it has no bent pins. Make sure it’s seated fully and properly.


#9

Thanks for posting about this. I’m looking into it and will update the topic when I have more information.


#10

I’ve found an issue with your unit that we can’t solve remotely. I recommend we proceed with a warranty replacement, and I’ll be in touch via email to sort out the details. I’m so sorry for the bad news.


#11