Fourth GF still not cutting through

Hey all! The 4th attempt at a working glowforge arrive today! I was super hopeful, but am now dissapointed and frustrated. When trying to print out the GoGM it doesn’t cut all the way through. Things I’ve already tried:

Measured the wood with calipers and updated the accurate thickness in the cut settings

Cleaned all lenses and mirrors and bits

Machine is level and great

Also of note, the laser seems to also be “fading out” and will just stop engraving/cutting midsequence and not completing the whole process.

Could the GoGM file be corrupted somehow? I also attempted one print that i ignored all the engrave settings and ONLY did the cut sequences and that attempt worked and actually cut all the way through with zero problems.


PS - pictures to come in like 10 minutes after I get them uploaded. :slight_smile:

Here is pictures of the cut that was completed without engraving at all. This was with normal PG settings.

The second picture is of the “fade out” where the laser cut out mid cut.

Do you know how to reset the Gift of Good Measure File?

The instructions are here:

Here are more examples of the laser fading out:

It happens in different spots. Also, none of these are cutting even remotely close to through the wood.

I have reset the GoGM design several times during this process as well.

1 Like

Do all other files print correctly?

I haven’t even tried other files. I was told that the GoGM is proof of failure and to try to get that to work because it should be “foolproof”

1 Like

No, any of the files provided by Glowforge can be used as a test case. The Gift of Good Measure is just usually used because it tends to be small and doesn’t use up much material.

But you can also use just a plain old circle to check to see if there is anything wrong with your machine. In your case, I still think your GOGM file is corrupted. Don’t know how it happened, but try another file and if it cuts through and engraves without issue…proceed with using your cutter.

Do you have one to try? I’ll be happy to donate one to the cause if you like.

1 Like

Do you have pics of the same kind of failures on the other machines? Did they just skip sections like this one (I know you shared some pics, just too lazy to go look)?

That is bizarre, but the only common factor here is the file. There’s no way it’s material, the way the beam is just skipping sections. Also, it cut fine without the engraves - so the machine is (should) be capable of running just fine.

1 Like

So Jules, the last 2 printers that didn’t work would sometimes cut just random circles and simple stuff and sometimes not. It was hit or miss. My main issue is that for $6000 you’d think that the standard GF file would work.

I’ll try out a couple other GF designs, as well as just some simple vectors and report back tomorrow.


I will try out a few different files tomorrow and report back.

Jules - I would love to take you up on any appropriate test files that you’d be willing to donate to my cause. Thanks for always being so wildly helpful and supportive!

I’ll see if i can find an appropriate one that has engraving, scoring and cutting on it that you can use with the default settings.


Okay, i don’t want to confuse you with a Score right now since you would have to set it yourself, this isn’t a Glowforge file.

So i worked up a quick Bunny pendant. This will have an Engrave and two Cuts.

When you get the file, unzip it and drag it onto the Dashboard. Let it open in the Interface. Then select Medium Draftboard in the Materials blank at the top. Make sure when you place it to be cut that the circles show up as orange, and the bunny as pink. If any part is gray, shift it over a little until it turns color. Don’t click on the Proofgrade settings or Manual settings, just Print the file. See how it goes.

Bunny (36.3 KB)


Here’s what my machine does with that, just for reference:

Now what the heck am I going to do with a bunny pendant?!


Give it to your gal? Girls like bunnies generally. :smile:
( Hasenpfeffer!)


a few things to try:

is the tray seated in the dents within the forge. Having the tray not seated puts the wood at an angle and that will make part of it out of focus.

is the material flat on the tray. if not same thing.

rather than measure the wood, use the set focus feature. see how that works

1 Like

You know, that power fade bothers me. I find it impossible to believe that they could send four machines that all had power supply issues. But I also can’t see how a file corruption could cause it to fade like that.

I wonder if there isn’t a weak spot/break in the lid cable wires?

Ashleyn, tag me tomorrow whenever you get back to it…I might want to see a few photos of your lid cables. And i do have one other question…when you open the lid on the machine, are you opening it fully upright? (90° angle). (If you are…don’t.)

1 Like

Angled bed or material might cause this:

… but not this:

… or this:


agree. this looks like multiple issues happening at once

… on her 4th machine, no less. Pretty sure the issues on the others were similar.

I came on here to see if I could find answers after weeks of pretending my glowforge problem doesn’t exist. This is EXACTLY what I’m experiencing with mine. I’ve done ALL the support team has asked; checked and cleaned mirrors and lenses, crumb tray is flat and properly positioned etc. And the glowforge still won’t cut through even proofgrade material on the appropriate settings. I work mainly with acrylic and for the last 2 weeks or so, I’ve been able to cut medium acrylic using thick acrylic settings. That worked okay till a few days ago when I started experiencing the same fade lines or skipped sections while cutting. Like the insides of alphabets like ‘O’ and ‘A’ not cutting through or other portions barely scratching the surface.

My GOGM file prints exactly like yours does. I’m mentally and emotionally exhausted. I spent all my savings on this equipment. I’ve been asked to return it and get sent a replacement but I simply can’t afford to do that. Glowforge doesn’t ship down to Africa and so I had to use a 3rd party shipper to get it sent down to me. It cost me approx. $1000 to ship, asides custom duties. Asking me to send back the machine means a round trip of $2000 to send back the faulty unit and get the replacement sent back to me. I simply can’t afford to do that if I don’t have a guarantee that the replacement unit would work right! I mean, this is you on your 4th unit! I can’t imagine how frustrated you must feel.

I’ve cried a bucket of tears over this. I really believed this was what I needed to take my small craft business to the next level. Spent one full year saving to buy it and now this!

Would figure out how to upload photos on here to show my struggles. Glowforge needs to do better.

1 Like