Getting Help...... So Frustrated

So… I have had my Pro for a little over a week. I LOVE IT!! The first two days were amazing!! However… On day three my machine started to stall on Focusing your laser… After 10 minutes it would be ready and print just fine, but it has gotten worse every day since… Currently it will stay stuck on Focusing forever, I have tried everything… I clean my machine daily, but I tried cleaning it… I have shut it off and turned it back on, nothing… I have shut it off and left it for a few hours, on occasion this works. I have disconnected and reconnected the ribbon cable, logged out of my account and back in, restarted my computer. I have at a loss. Yesterday it also started to click repeatedly inside the machine when it gets in this state, which after the first and only cut of the day it goes into. Sometimes it randomly pops out of this stalled state, but it has only done that twice, and I am not sure what caused it to start working.

I want to use my machine, and I emailed support three or four days ago, with nothing but the auto message reply back. Has anyone had a similar problem?

This clicking happens every thirty second or so when my Pro is stuck on Focusing. When it is working properly there is no click.

Thank you all SO much!


I don’t have any specific suggestions beyond what’s in the Tips and Tricks section, but FYI - support’s response time is sub-3 days so it’s likely either your email to them got lost or their response to you did - but by posting here you’ve opened another ticket so they’ll definitely get back to you ASAP

Hi @lyndi.laib,

I extracted the logs from your Glowforge to investigate the problem, and it seems like your unit is running into trouble during the calibration step in which the lens focuses inside the printer head (you may hear this when it’s happening - there’s an audible “ticking” sound as the lens moves up and down in the head). There are a few different reasons this error may be occurring. Could you please check a few things for me to help narrow it down?

  1. Check the printer head lens by following steps 1-5 from these instructions: If you see anything unusual such as damage to the lens or debris in the printer head, please take a photo of it and attach it to your reply
  2. If you are using magnets to secure material to the crumbtray of your Glowforge, please remove or reposition them and try again. Magnets placed close to the printer head may cause trouble during calibration
  3. Check the connection of the printer head to the white ribbon cable in the printer arm. Turn off your Glowforge, unplug the head, and plug it back in. Note whether the cable plugs back in securely, and whether you feel it “click” into place

Let us know how it goes!


I have completed all of your suggested steps, with no changes. It did work again after being off for a few hours, but after 1 print it is back to stalling on focusing the printer head.

Is there anything else that it could be? What is the next step in diagnosing this issue?

Only being able to get two or three prints a day to work is very frustrating so any help is appreciated. I know that

Thank you!

I’m so sorry about the trouble with your new Glowforge. Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details. I’m sorry about the bad news.