Getting Kicked Out Right after I hit Print


#1

You guys Im feeling so frustrated right now! I have a bunch of stuff I need to get done and overtime I go to hit print, it prepares my design the GF head moves and then it kicks me right back out like i hit cancel or something. Ive tried turning on and off the GF. Ive tried using Chrome and Safari. Ive tried logging out and in and I’ve tried turning off my computer then on again…


#2

A few possibilities. Do you have a Pro? I had the same thing happen 5 months ago over and over. Turns out the safety interlock switch on my pro was somewhat loose. If you have a Pro the interlock is located near the power switch in the back. Looks like a big metal staple inserted in a receptacle. Make sure it’s in place.

Could be other stuff, this one is easy to check.


#3

You have a pro, right? Double check that the little interlock on the back of the machine, by the power cord, didn’t come loose. That sounds like that kind of behavior.


#4

So I checked that out and as far as I could tell it was in place! I tried another project I already had uploaded and printed before and that seemed to work. But no matter what NEW file I uploaded into GFUI the new project kicked me out. So for now I’m just using an existing project and uploaded the stuff I want to cut into there…


#5

Probably should post an offending file so that folks can rule that out.


#6

huh? :stuck_out_tongue:


#7

I was experiencing something similar the other day. I’m not entirely sure what the solution was, but I was experiencing it on my laptop using Microsoft Edge. I thought, maybe it’s the ad blocker, so I turned those off, but that didn’t work. Switched to Chrome, still was having the issues. Logged everything off, restarted the laptop, and still had the issues. Went to my desktop, and then it worked better through chrome, where as Edge was just slower than usual.

My only thought was that I may have been signed in on both my desktop and my laptop and it was causing an interference, but in most cases, I’m auto logged out after I sign into a different device. Not sure if you have multiple devices, but maybe this might help you. You could also try doing a reset of your network modem/router by unplugging them and leaving them alone for a while as well as doing the same with glowforge in the meantime. Usually when I do this I will wait for the network to come completely back on and then fiddle with the forge afterwards so there isn’t some weird IP issues.


#8

I think he meant an “offensive” file. Make sure it’s full of really offensive language. :innocent:

(Just zip and load one of the ones that doesn’t work here so we can take a look at it.) :wink:

And don’t mind me…I’ll do anything to keep from attacking that attic.


#9

Going to plead totally clueless here as to why “offending” wasn’t the right word. But then again I grew up on a tobacco farm and English is a second language to farmer speak. Either way, “file that doesn’t work as you thought it would” required too much effort to type.


#10

It is the right word…I was making a joke. (Which obviously didn’t fly.) :smile:


#11

Against forum rules.


#12

Oh yeah, make fun of the guy who doesn’t understand subtlety in language.


#13

I was just being naughty! :smile:


#14

I got it fixed! I exported the file to an SVG file one more time and some how that fixed it!


#15

But do think your being signed in from two places will mess you up. That is what I have determined.


#16

@mike15 I am so glad to hear you are back up and running! I am going to close this thread, if you have any other questions don’t hesitate to start a new thread.


#17