GF app says offline, but Ipad say i am connected to GF help!

So, I have been unable to get GF to go online.
I have found and connected iPad to gf WiFi network, and put the iPad on airplane mode.
The WiFi is interminably slow if possibly nonexistent. The app shows offline, tried it without being on airplane mode still nothing happened. Tried unplugging and restarting. Does anyone have any other tips. I’m at a loss have had machine over a week and no actual support help has been received…

Thanks for your time

M

You need WiFi to connect to the cloud. If you put the iPad in airplane mode it will not connect to the internet.

Do you have a WiFi network for your computer/iPad? Do you have a way to connect to the internet?

2 Likes

This was what I was wondering. I will take it off and try again. What I am confused by is that my iPad then goes to the cellular net work. Is it supposed to do that? Is the GF supposed to use it’s WiFi network and my WiFi network concurrently? would it be better to use a computer that does not have cell service?

Hello, so I am now trying to use my laptop to make it work. But it appears to be the same. I go to WiFi symbol on comp. connect to GF WiFi, then try to use the app and it says there is no WiFi even though it says on comp I am connected to GF

Thanks for your input by the way.

I’m not a Wifi expert, but there is a video that a lot of folks have found helpful in setting up the Glowforge for the first time:

5 Likes

Thank you,

That got me a bit further down the line.
Now I get a device error message, but I’ll try powering off and on again and see if I get any changes. Thank you!!!

HA!!! So that worked!!! Thank you so much!

7 Likes

I’m so sorry to hear you hit a snag! Good to see you were able to get connected. Since the trouble with Wi-Fi setup was resolved, I’m going to close this thread. If you run into any more trouble, please start a new thread or reach out to us at support@glowforge.com.