GF keeps saying it's "scanning" after i finish cutting

For the past 2 days, every time after I finish making a cut (around 2 mins), GF will say that it’s scanning, and it goes on for hours.

I restart the machine, and it will work again. However, after making the cut, it will say “scanning” again. .So I’ve been making one cut, restarting, cut again, restart.

Please let me know how I can fix this! Thank you sooo much!

1 Like

Does the app update to a completed image? If no, that’s probably a wifi issue, but weird that it doesn’t have an issue prior to the print.

Is the :glowforge: logo on the top of your head clean? I know the camera uses that to verify the head’s location, so maybe post cutting it can’t find it? Normally that would also cause a problem pre-print though…

I’m just guessing here, so hopefully someone else has a better guess, or staff will get here after reviewing your logs and have a solid answer!

1 Like

Thank you for your suggestions :slight_smile:

No, it doesn’t update to the completed image. I’ve tried:

  • unplugging the router and restarting it again
  • cleaning the lens and also the head
  • unplugging the machine and plugging it back

Hopefully we can get this fixed soon!

Thank you!

How do I get the staff to review the problem? Do I email them?

Posting here already created a ticket. Email won’t be any faster.

1 Like

Emailing now will actually slow down their response time because they have to find/review/close any duplicate tickets before they can work on the main one. They generally take about 3 business days to respond.

Thank you

Hi @joyceliu25, I am so sorry you ran into trouble! The issues you’re seeing might be caused by a poor connection with the cables on your lid. Please follow the steps below to check the lid connections:

  1. Turn off your unit.

  2. Open the lid.

  3. Using both hands, gently roll the laser arm to the front of the unit.

  4. There are 5 clips pictured below. Check each one to ensure it is closed. The clip should lie flat, and you shouldn’t be able to flip it in any direction.

  1. If any of the clips are open, ensure the cable is inserted straight into the clip and close the clip.

  2. If any of the cables are misaligned in the clip, take a photo of the clip and cable and send it to me so I can take a look before you proceed. Do not try to adjust or reseat the cable.

  3. Close the lid.

  4. Turn your unit back on and wait for it to calibrate.

Let me know how it goes!

Sounds like the same issue I’m experiencing; happened 3 days ago. Now, the printer head will not move and the image will not update.
Tried the same things you did was well as checked the 5 connections suggested. Still waiting on a response from the staff. Please, let me know if your issue gets resolved.

Thanks for your suggestion, Michael!

Unfortunately I just tried that and after the cut, it’s still scanning. It doesn’t even show the image of the product that’s been cut on the screen. (it’s still in the pre cutting image).

I’m going to have to restart the machine again for the next cut.

Please let me know if there are other things I can do to fix this, thank you!

Also, wondering if I will damage the machine by constantly turning it off/on after every cut?

Thank you for checking that for me. Since everything is connected properly, it’s likely that the black cable on the lid has a problem. I’d like to send you a replacement for that cable, along with some instructions on how to replace it so we can get you back to printing as quickly as possible. I’ll follow up via email with next steps. Thanks, everyone, for the help!

1 Like