GF not cutting correctly after centering image and doing manual focus

Hi everyone.
I’m engraving a cutting board. I have lined everything up and when I view it in the browser with the GF app, everything looks great. When it engraves, everything is shifted to the left. I have aligned the arm previously.
Please help.

Many thanks,

Welcome to the forum.
Have you removed the honeycomb tray for this cutting board.
Are you using the set focus tool prior to placing your artwork.
How are you determining the manual focus that you are using?


Yes, the tray is removed and I’m using a small tool created by someone else to ensure I’ve placed enough boards underneath to reach an appropriate height. I didn’t do manual focus. My board is .61" thick. Currently, it is printing to the left and up higher that what is displayed on the screen. I’ve just tried 3 times to run a realignment and it doesn’t complete saying that it was interrupted. I just printed on a different last night and it worked perfectly.

1 Like

Did you use the set focus tool before placing your artwork? Can you share a photo of the interface showing how far left it is engraving. Also, is there any chance that the printhead got moved when the machine was turned on?


To get the design exactly where you want it, drop the power to 1, add masking tape and run enough so you can see if it’s where you need it then adjust from there until it’s right-marks the masking tape without cutting your board…then change back to your engraving settings.


I’m so sorry to hear your Glowforge is having issues with alignment when printing on a cutting board it looks like the community has provided some good advice on the next best steps.

I would also suggest on using set focus to help with alignment when printing without the crumb tray. Here is a link on how to do that.

Please let us know how it goes and if you have any other questions.

Thank you for the follow up.I was able to use one of the member’s suggestion on doing a test run with a power setting at 1 to ensure the alignment was correct before final engraving.
A related note here, I ran the alignment test twice and it failed both times about 1/4 thru the estimated time (after printing the pattern). My wifi is strong so I’m not sure why it couldn’t complete.Even though the alignment test didn’t complete, there seemed to be some improvement. But I would think if the test had completed I might not have needed to do the “workaround”.
Any suggestions on why this occurred, would be appreciated for future use.

Hello Gina,

I’m glad to hear other members suggestions resolved the trouble for you!

My name is Jeremy and I’m a Technical Support Engineer here at Glowforge. David asked me to take a look at your case to see if I could help out.

I took a deeper look at your three most recent Camera Recalibration attempts. There are two reasons they weren’t completed. The first one failed due to a miscommunication between the Printer Head and your Glowforge. There are two key connections I’d like you to check for me. Could you please do the following?

  1. Turn off your Glowforge.

  2. Holding only the finished black surfaces, grasp the printer head as shown. Pull gently up and back to disengage the magnets and remove the head.

  3. There is a small tab in the center of the wire ribbon. Push down fully on the tab to release it, and gently pull the wire ribbon plug from the printer head.

  4. Take a clear photo of the gold pins inside the printer head where you just unplugged the wire ribbon. It should look like this.

  5. Pick up the printer head and wire ribbon. Make sure the tab on the wire ribbon is facing up. Slide the ribbon back into the head until it clicks.

  6. As shown, lower the printer head over the metal plate so that it rests next to the two round posts. Then push it gently away from you – you’ll feel a “click” as magnets pull the printer head until it sits snugly atop the metal plate.

  7. Pull the laser arm all the way forward.

  8. Reach over the laser arm, and to the left of the inside of the unit and you’ll see this circuit board:

  9. Take a photo of the circuit board. If the cable I’ve indicated above with the red arrow appears to be loose, please reconnect it and try printing again. This cable should ‘click’ back into place.

  10. Turn your Glowforge back on.

  11. Send us the photos you took in step 4 and step 9.

Next, it appears the lid camera was unable to detect the full field of fiducial’s printed on your material. Could you try cleaning your Lid Camera with a Zeiss wipe and then try again?

Be sure to use a new, 12” x 20” piece of material with no markings or stickers.

Let us know how it goes!

Warm regards,