GF Pro Wont Center or Calibrate at Startup

Hello,

My GF Pro is stuck calibrating. When I power it on, it says “centering” in the app but the printer head and gantry do not move as they usually do. After a few minutes it says “scanning” but never finished calibrating as nothing moves in the unit or updates on screen from there. I have gone through all internet troubleshooting tips and the internet and machine are working with my Mac. I printed a few files earlier today and it worked fine, but now it will not do anything, even after powering on and off a few times to try and reboot the laser. So far I have done the following to troubleshoot on my own:

Cleaned the camera in the lid

Removed and reseated the printer head to make sure it had a good connection

Checked all 5 ribbon cables and they are connected securely

Removed and reseated the ribbon cable to the printer head

Reset our home network and the GF connects to the network and my computer

Reset the Mac we use with the GF

Cycled the power several times to the unit with no help in getting through the calibration page

Manually moved the printer head under the camera and turned the unit on, still nothing

I have tried all the official support advice plus that of others in the forums. Please help as I have orders I need to print ASAP.

Thanks!

1 Like

Sounds like the black lid cable has failed.

Support will likely ask for pictures of the connectors for that, then replace if all looks ok.

image0

That should cover everything support would ask for.

Now just to wait, unfortunately.

This happened to me yesterday too. Hopefully support will get back to us soon!

Hi @MaysDiecast, I see you already emailed us about this issue and we’re working on it there, so I’m going to close this topic.