GF+ QUIT cutting after 3 test projects

GF officially set up & running, or NOT.:frowning: Attached is a pic of the very first three test cuts from top to bottom that I made on GF proofgrade. I ran everything at factory settings. (#1, 2, 4 directly from Glowforge library)

  1. Gift of good measure
  2. Puzzle
  3. *random block letter
  4. Pendant was supposed to cut around outside & half circle but didn’t. I also tried another “gift of good measure” & it engraved but didn’t cut.

**For a CUT, it’s not cutting 1/4 of the way through the 1/8" wood. It’s like the laser has no power. Has anyone experienced this? Suggestions? (Lenses were cleaned AFTER it quit cutting. ).

Check to make sure you didn’t get the lens in upside down after cleaning. The cut lines on the two unsuccessful cuts look way out of focus. There’s a little arrow on the side that points up to show you which way it goes in. :slight_smile:

2 Likes

Thanks @geek2nurse. I failed to mention that the lenses were not removed and cleaned until AFTER it stopped cutting. They are in correctly.

1 Like

Did you use the honeycomb pins to hold down your board? Wondering if your board is bowed versus flat since the problem areas are more towards the middle. I can find the link to the pins if you don’t know what they are.

1 Like

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.