GF stuck on centering/focusing

I’ve tried all suggestions posted in these forums on resetting all devices (wifi, computer, GF), moved our router, cleaned the machine, removed material from the bed and checked door connections with no luck.

We ran 1 job, set up for the next and now it won’t focus/center.

Please advise ASAP

Welcome to the forum. From your user info it looks you have had a machine for a while. So this is a new issue? Normally has it been going well?

If it is a machine that gets some use, maybe it is a lid cable issue. Support can do logs and see what’s going on if that is the case sometimes.

This is a new issue. I did read it could be the door cable so I’m hoping to hear back with how to resolve ASAP.

My last email on another topic went unanswered so I’m hoping communicating this way warrants a response.

Hi there.
I just got mine and I have been testing it. The camera seems to have a hard time focusing. It never starts exactly where it shows on the screen. I tried to run a second pass withour moving the plate and the starting point was off by 1/16 of an inch. The camera shows a blurry image of the bed and doesn’t read the bar code stickers on the supplied blocks. Is this a camera issue? Is it normal for the basic unit?

Welcome @mrivera to the forum. You might want to post a new topic of your own so it gets managed correctly.

Start a topic that might say, “Need help in getting clear focus and alignment” or something like that.

There are a host of reasons why you might not be able to get clear images from the lid camera. Alignment and focus have to do with getting the material height correct so the dewarping software can manage the resulting bed image.

Did you do the camera calibration thing that scores the glowforge logo all over a piece of draftboard then measures those images?

I’m so sorry you hit a snag.

The issues you’re seeing might be caused by a poor connection with the cables on your lid. Please follow the steps below to check the lid connections:

  1. Turn off your unit.

  2. Open the lid.

  3. Using both hands, gently roll the laser arm to the front of the unit.

  4. There are 5 clips pictured below. Check each one to ensure it is closed. The clip should lie flat, and you shouldn’t be able to flip it in any direction.

  1. If any of the clips are open, ensure the cable is inserted straight into the clip and close the clip.

  2. If any of the cables are misaligned in the clip, take a photo of the clip and cable and send it to me so I can take a look before you proceed. Do not try to adjust or reseat the cable.

  3. Close the lid.

  4. Turn your unit back on and wait for it to calibrate.

Let me know how it goes!

1 Like

There are no loose or open clips and the unit still won’t calibrate.

Still awaiting direction on next steps so I can get my machine back online ASAP!

It’s been 3 days since my plea for help and I’m still no closer to getting my machine up and running. Or at the very least understanding when it might be so I can update MY customers on this delay.


It’s likely you’ll need to replace the black cable on the lid, they’ll contact you via email to arrange sending that out.

Thanks! I would assume so which is why I’m here hoping to get this moving.

Support doesn’t have the parts, so it can take a little time for them to contact the company that assembles and repairs the machines, confirm availability, then arrange to get one sent.

Unfortunate but that’s the situation.

1 Like

Well thanks for the update. Very unfortunate it comes from a fellow owner and not the company that sold me this thing.

Lesson learned to not build a business around a machine you have no control over repairing or getting proper customer service timely.

The support is absolutely in-line with the price you are paying for it.

If you want business-class support, you need to buy a business-class machine, which costs many times more.

The Glowforge may seem like an expensive machine to the average hobby user, but it is an absolute bargain compared to comparable business-class machines.

1 Like

I can see that you’ve also reached out via email and that our support team has contacted you there. To avoid duplicate communication and expedite your process, I’m going to go ahead and close this topic.