GF will not cut out on first run

im trying to cut out the first ever design which is just gift of good measure, I selected the design, and im printing on proofgrade material, but when I hit print and press the button it doesn’t cut the material, I see some slight markings on the material but it doesn’t cut out the design

Can you post pictures of the results? That can be very helpful.

Over on the left side of your screen, where it has the settings for each step, do they say “engrave,” “cut,” and “score,” or are there numbers for the settings? If the latter, what are the settings?


Click on Support, Troubleshooting, Cut Didn’t Go Through Material

each step has engrave cut and score, its the gift of good measure so I used default settings. I have tried the T/S in cut didn’t go through. I made sure the material and crumb tray are flat, all windows are clean and in good order.

Okay, that’s all good information that will help Support narrow things down. They’ll want a front and back photo of the Gift of Good Measure print results, too, so it will save some time if you go ahead and upload it now.

You’ve opened a support ticket by posting in P&S, so they should be along soon.

1 Like

the front side shows very light scratches in the paper but nothing else, I tried another print (hexagon coasters) with same results, it goes thru the motions but there’s no laser, the close up shows the light scratching

1 Like

Is it setting your power in the settings to zero? I have never experienced that, but I have read about it happening here.

That’s why I asked about the settings. If they had gotten changed from the default PG settings they wouldn’t say “cut,” etc., but would have numbers. @nfear530 confirmed they were on the default settings.

1 Like

Good to know. I didn’t realize that it changed those. Your question makes complete sense now.

1 Like

I changed all of the settings to full power and tried the gift of measure again with the same results. It goes through the motions but nothing happens.

Has anyone played the with the GOGM to see if it suffers from overlapping vector shapes cancellation or it is actual lines?

Somehow an accidental duplication occurred that’s cancelling itself out? Could try using the dots icon to reset the GOGM file to default and give it another go. Doing the file reset can’t hurt.

Oh! When running at full power…do/did you see any purple/pink laser line inside the tube?

That’s about all I can think of that isn’t mechanical at this point.

I don’t know what the gogm is, and during none of the runs have I seen a purple/pink laser

Sorry. Short hand for Gift of Good Measure. It gets tiresome typing it out all the time.

oh ok, I have cancelled out of the print and tried to re cut it multiple times, other than that not sure what file reset you are talking about.

@primal_healer just did some nice pictures about that.

Laser not cutting through draftboard

I’m sorry that your new Glowforge isn’t printing as expected. Thank you for information about what you’ve tried so far and for posting photos of the print results.

I would like to check over just a few more things. Could you do the following for me?

Please send photos of all your cleaned optical components, with special attention to any damage you might find:

  • Both windows
    • The printer head window, on the left hand side of the printer head
    • The laser window on the inside left of the Glowforge
  • The printer head lens
    • Both sides of the lens, top and bottom
  • The mirror inside the printer head
  • The bottom of the printer head with the lens installed

Once we have those pictures, we’ll follow up with next steps.

Thank you for the reply here are my pictures as requested

Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.