GFUI acting wonky?


#1

Is the GFUI acting wonky today or is it me?
I uploaded the Honeycomb hold down pin as I have done before.
Copy and paste it and move the copies around to use up scrap.
When I copy and paste not all of the artwork is always selected. Very frustrating.
I went back and downloaded the original file from the forum and the same thing is happening.


#2

Can’t say what you’re experiencing, but the pin file has a lot of separate lines that aren’t joined – I’ve missed some of them (especially the bottom horizontals) when performing “rubber band” copy & pastes. For me, best practice is to load the original, then use CTRL+A to select all the parts, then move, rotate, copy, etc. If you must use the mouse to select, it helps to make sure the selection box clears the pin on all 4 sides.


#3

Thanks. You may be right. I almost always use the rubber band method but I should get in the habit of Command + A. (Mac).
It gets confusing sometimes going between Command + A on the Mac and Control + A in Inkscape.
I have another problem now which I have emailed to Support. It seems after cleaning all the lenses and mirrors I am suddenly unable to cut. Everything engraves.


#4

Defocused cuts might appear to be engraves, but the head should still follow the vectors. Are the cut motions correct following the vectors or rastering side to side?

If the motions are correct, it might be the focus mirror didn’t seat properly, so can’t properly focus enough for a cut. If cut operations are being rastered, that’s a whole different issue and Support will need to check your logs.

Best of luck!


#5

I like your explanation. Better than how I would try to explain it. The head is following the vectors, not engraving side to side.
I thought it might be the mirror because it didn’t feel right when I installed it but I can’t seem to get it to seat the way it did the first time I cleaned it a couple of weeks ago. The instructions I got said that the mirror should just drop in place and no special positioning should be necessary. But it just doesn’t “feel” right.


#6

Other than checking for debris in the shaft or on the side of the mirror, out of ideas. I’ve seen the “no special positioning” instructions, but the OCD part of my brain insists that the angle of the handle should be parallel to the top…

Insert Standard non-authoritative answer disclaimer here.


#7

Like this:
mirror

(Took the lid off and took a picture - that’s the way it came, and it’s been working just fine, so I figure that’s the way it goes in there.)


#8

That’s the way mine looks too. But it definitely doesn’t feel like it is seated properly as it was when I cleaned it a week or so ago.
Guess I’m just not holding my mouth right. A lot of that going around here.


#9

Thanks all. Especially to GF Support. It was GF Support that suggested that I had incorrectly installed the lower lens in the head. Installing it correctly solved the problem.


#10

Thanks for your help, @dwardio and @Jules.

@lcronkite Thanks for reaching out. I’m glad both problems have been solved. If you run into anything else, please post a new topic.


#11