GFUI crash

Hi unfortunately my GFUI has not been working since the past 4 days, it’s crashing. I tried to open a file that I’ve already worked with which isn’t a very big file. And internet is also working as usual. But every time I switch settings it goes on loading and continues until I have to give up eventually.

Could it be because Ive uploaded too many files on the Glowforge?

Just checklisting: can you log out, log back in? Does reloading the page or quitting your browser do anything? There probably is a file limit, but I expect it’s big.

I’ve tried all that and no it hasn’t made a difference apart from now it’s loading slowly after some time.

I think I’ve realised why it could be… is it cuz I’m trying to make a score design into a engrave?

do you get the same behavior if you try to load one of the catalog designs, like the Gift of Good Measure?

Ooh. If you are trying to make a score design into an engrave it has to rasterize everything, and if any of the paths are not closed (i.e. you have a line that just ends somewhere) the GFUI software will magically do its best to close it, creating a surprise filled area.

Depending on how complex your paths are for the scores, this might take, uh, quite some time. (minutes to hours or maybe more). And might result in something that’s too big to actually engrave.

If you do the rasterization in whatever program you’re using before upload, you will probably have better luck. BTDT.

I’m sorry you’re having trouble.

If you upload a copy of the file you’re having trouble with, we’d be happy to take a look.

You can post it here, or send it to us:

1 Like

No it’s just happening with this one. But surely the file is pretty small

Yeah my image just disappears when I try to select engrave.

Is there a video link you could share with me how I can resterise in Inkscape please?

You could try watching

I don’t know if it’s the best, but it seems plausible. (And if you don’t have multiple layers you can ignore that part, and probably just export the whole file rather than a selection, or select all…)

1 Like

Ok thank you very much il have a look :+1:

… and don’t call me Shirley!


Loool… I surely won’t! :joy:

1 Like

Hi thank you for your help. I realised it was cut I was trying to convert a cut file into engrave and it was just not working.

I’m glad you resolved it! I’m going to close this thread. If you run into any other trouble, please start a new topic, or email us at We’re here to help!