GFUI quit updating

Just finished a successful print.

Went to start another print, and the GFUI still showed the previous print as ongoing. I clicked ‘cancel’ on the open window in the GFUI. The printer status in the upper right-hand corner showed ‘cancelling’.

I turned the GF off, went to my computer (MacBook Pro) and closed the browser (Firefox).

Went back to the GF and turned it back on. Lights came on, but I didn’t hear or see it run through the start-up sequence.

I opened Firefox back up and navigated to the app and tried to start a new print. it’s still showing ‘cancelling’.

Repeated that exercise.



1 Like

People are having issues uploading files and no calibration so sounds like the server is having issues

1 Like

@dledoux try it again files are uploading seems to be working now…

1 Like

Yep! I guess it’s one of those random phenomena…

1 Like

i’m still not able to upload new files my previous cuts worked but not my new ones…

all is good in GF land

I’m glad “all is good” – @dledoux, are you all set?

1 Like


Y’know, I program industrial controls and the devices that protect electrical power systems and control motors up to 30,000 horsepower, Generators that can power medium-sized cities, so I feel competent with a lot of digital stuff.

This thing’s got some interesting corners in it when it comes to the GFUI and the interfacing through the cloud.

Trip a 22,000 horsepower motor offline? I don’t sweat. Glowforge don’t work? I sweat.


Oh thank you for the smile. We’ll see about keeping it working so you can smile too!