GFUI seriously limits printable space

Hi everyone, not sure how to word the problem, perhaps just looking at the pics will spell it out. Bottom line, all of a sudden the GFUI will only print within a darkened space, about 1/3 the size of the medium (whiteboard, 0.125").

Same thing happens when I place wood or even the backside of the whiteboard (which is dark brown).

The GF worked just fine last time I fired it up. I’m pretty new to the GF, but this is a warranty replacement unit. Do any of them work properly?

So frustrated I don’t want to ever see or hear of Glowforge again…

Lower your speed for the engrave. The latest update now puts 4000 as the default speed. At that setting, the printable area is significantly reduced.


Will do.
Attempting now.

Thank you so much for the quick reply.

Thank you very much, dklgood. That was it


I’m glad that worked, but I’m sorry your original post seemed to be full of frustration. The forum has many very knowledgeable, talented and helpful people available to help you out if you get stuck with a design or a print. Seek assistance before you get discouraged, and use the search function for guidance with a specific issue. Lots of info here. Good luck.


If you have a bitmap image, you can use the engrave in margins feature to expand the margins as well.

Glad @dklgood able to help you out–but please do read the Announcements–there’s more explaination there as to the recent speed changes and their effects on the actual printable space. And of course keep checking for them as many do come out that may or may not impact your user experience!!


I’m so sorry for the confusion regarding the new speed settings. The update to your Glowforge increases the top speed, and engraves only happen at top speed. It takes a while to get up to speed before the engrave starts, so higher top speeds don’t always result in faster print times, and they always result in larger curtains (a smaller engravable area). A great way of thinking about this is to imagine how long it takes a car to reach 20mph vs 60mph. You can get to the next town over much faster at 60mph, but it might not be a good option for just crossing the street. The engravable area becomes smaller as the printer head needs more space to accelerate and slow back down when engraving at higher speeds.

Since it sounds like everything is working as expected, I’m going to close this thread. If you run into any more trouble please start a new thread or reach out to us at