Gift of good measure will not load

Hey all. Been having intermittent issues with engrave quality at original SD settings (1000/full).

Today the issue started up again. I can slow the engrave down and quality returns to normal. I wanted to print the girft of good measure using the 1000/full engrave to see how it looks.

As of 0100 hours CST I can not get either the standard or metric one to load into the GFUI. I cleared cache on browser and that did not fix it. Pulled out a different laptop and the same result. After clicking “open”, it just brings up and empty workspace.

Anyone else have/had this issue? I’m sure it will be magically resolved by tomorrow since that always happens to me lol.
Would like to try to dial in the issue with my engraving though.

Thanks all!!

There is a chance that you might have deleted it by accident, i’ve done it in the past. On the top center right of the dashboard there are 3 vertical dots, click that then design details and on the window that opens on the right click reset design. it should bring it all back to original for you. If not support will be along to get you sorted out. What issues are you having with engrave? have any photos you can post to help out?


You were right on! I didn’t know that was a feature. Worked like a champ on restoring the design.
I’m printing it now to test the results with the two different engrave settings.

Thank you for your help!

1 Like

Not a problem :slight_smile: glad it worked out

Thanks for the answer @primal_healer , that’s right. I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks for letting us know about this!

1 Like