GL not homing/focusing/centering

  1. When I turn on the Glowforge, it is stuck on Focusing or centering
  2. I have cleaned the camera
  3. It has internet connectivity… nothing has changed… the app displays when it is offline, and when it is online
  4. Lid switch appears to be okay… (app shows when lid is open/closed)
  5. Have reopened browser several times. (rebooted computer)
  6. Have cycled power on GF
  7. It has homed once or twice, tried to do a print, and it gave me a print error.
  8. It finally did a print, and did most of the job, but didn’t cut through part of it.
  9. Tried to print again, and get print error and stuck on centering

Have you cleaned the top of the print head where the GF logo is? That is what the systems uses to center on.

I just did… but, it wasn’t dirty at all…

  1. How long is it stuck? If it’s downloading an update it can take a few minutes (not more than 5)

  2. The camera is only one part - there are 5 lenses to clean the instructions are at

  3. The app doesn’t require a connection to the :glowforge: except when you’re sending to print

  4. Yay - that means your connection is on…even if it’s not solid

  5. Are you using a full sheet of material? Sometimes if there are lots of holes or the material is very small it’ll get confused by the edges. If either of those could be true, try with either a full sheet or nothing on the bed.

  6. That’s a different issue, and most often dealt with by cleaning as in item 2.

  7. You should attempt the Gift of Good Measure (it’s in your dashboard). Try to print that. If there are still issues update your post here with the time you did it, and photos of the front and the back. If that prints fine it may be an issue with the art you’re using - you can upload that art here for someone to look at, or once you get a response from a staff member you can email them the art if you want to keep it private.

It just printed something, now it won’t again… I just got the error “print stopped” Unable to complete print.

How do you know if it is doing an update?

It says to refresh the browser and cycle power… I have done this multiple times already.

1 Like

I updated with a few other questions/answers. You don’t really know when it’s going to have an update (unless there’s been a recent announcement); I generally give it a least 5 minutes the first time I turn it on each day.

it has been an hour +… I know it typically takes time for it to home and recalibrate.

1 Like

It is still not working… is there actually no customer service number?

By posting here they will see this and get back to you.

thank you!

Hi there @willer1998 - I’m just dropping by to close up this loose end on this topic as it appears you’ve been in touch via email and we were able to get you all taken care of.

Please reach out via email or create another topic if you need any further assistance!