Glow forge pattern won't open

Can you please tell me how to delete a glow forge pattern and reinstall it. The pattern was working and now it won’t open. It is one with two parts. The second part will open, but the first part won’t. I have shut down computer, Glowforge, etc… it is the only pattern will not load. If I can delete it and reinstall, I am sure it will work. The only option it gives me on the Glowforge patterns is to rename… I do not see delete. Any and all help will be appreciated because I need this pattern. I have cut it before and someone wants me to do a second set for them. It is part 1 of the rattan pumpkins. THANKS!!!
Helen Palka

You need to open a support ticket - click on “support” at the top of the page, then the “contact us here” link.


Have you tried resetting the design? Click the three dots, click design details, then select reset design from the flyout menu.


Yes, The only thing that comes up with the dots is rename. It reset part 2, but part 1 just sits there and says rendering design.

You have to open the design to reset it.


I was hoping that resetting part 2 would reset the whole thing. Sorry it didn’t work.


I just used part 2 and altered the sizes… that worked. Thanks for all the help!! This is a great group!!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.