Glowforge #4: Stuck Scanning. :(

After a few successful engraves earlier today, my :glowforge: is now stuck scanning. I’m submitting this to get an official response from technical support, as I’ve been troubleshooting this for a couple hours now and have decided to give up.

  • I have turned the machine off and on at least 30 times.
  • It gets past the calibration stage just fine
  • It is not networking, since it goes from Offline to calibrating to scanning once the machine is turned on.
  • I cleaned the lens. Yes, it’s put back the right way. I have re-seated the lens and ribbon cable at least 10 different times.
  • I have positioned the carriage under the camera, in the back left, etc, but nothing gets it past scanning.
  • I have searched and read through as many forum posts on the issue to try to find a solution with no success.

This latest unit has been mostly solid, outside of having to manually change proofgrade settings, which I can deal with. Not sure why it would have stopped working suddenly, as I’ve been cutting daily for the past couple weeks with different projects. Looks like I’ll have to go watch football spend time with my dogs, or catch up on the 3D printing.

My unit is also stuck in scanning mode. I’ve tried turning it off for a few minutes and back on, cleaning the lenses, repositioning the laser head and reconnecting the wifi with no luck. I’ve made one successful cut when I first set it up and now it’s stuck.
I had to have my unit picked up over the border cause I live in Canada, so I REALLY hope this can be sorted out without having to ship it out. That would be devastating.

Let’s hope so. Unfortunately, I am an expert at failed units, as this is my forth. I’m hoping that it is something simple, but my track record with units is not good. Good luck, eh?

Well, I’ll be flippin dipped. My :GF: is now automagically working. Just finished a test print successfully. I guess when you think you’ve tried everything, perform the exact same tasks an additional 20 times and hope for divine intervention from the laser gods. Not sure what the deal was the past few hours, but I think I’ll go build something for the :glowforge: community to lessen my troubleshooting road rage. :mage:


Woah, nice! Hopefully the same happens for me.

Did you just try another restart and it worked?

Kelseyrharper is my wife and we use the same machine

Yes, basically. I re-seated the lens a few times because I was taking pictures knowing that support would ask for that, so I suppose that did the trick. But, realistically, being stubborn and not wanting to give up, and restarting a bunch more times. Hope this works for you.

I’m still trying to get my machine to work with no luck. Still stuck in scanning mode.

When you were having issues and started up your GF did the laser head move? Mine is just making clicking noises and the app says calibrating and then it goes straight to scanning. No head movement. I’ve tried turning it off and on countless times, moved my wifi closer, turned all devices off and back on, held the GF button down while restarting so it glows pink for a hard reset, taken the lenses and internal mirror out and put back in multiple times, and unplugged the head ribbon and reconnected. I’m so lost. This is so frustrating.

No. The head and carriage didn’t move on startup. Not until the last time when it worked. Try turning yours off, move the laser to the middle underneath the lid camera and turn on again. Doing that may work, as that was the position mine was in when it finally made it through calibration.

Sorry you’re having trouble. FYI, holding the button down doesn’t do a hard reset; it restarts the wifi setup. Maybe you just need to reconnect it?

If you haven’t already emailed support, you should start your own post in Problems and Support. That opens a support ticket, so you can get their help in resolving the problems. (Don’t do both, though, as that creates duplicate tickets and slows things down.)

I’ll try moving the head and keep trying, thanks for the advice. =)

I’ll make a new thread for my problem, thank you for your help!

1 Like

I’m glad this was resolved! I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks for letting us know about this!