Glowforge App 404?

Anyone else getting “default backend - 404” when they try to hit

Yes I just tried it and got that as well.


yassir. same here.

Yah :confused:

Looks to be back… albeit slow.

1 Like

aaaaand, we’re back.


Working now. Sort of… (Decided to make the no math marker to test if I was up and running yet) Hanging in the preparing to print phase and was sitting that way for a bit but then I noticed the GF action button was flashing like it was ready to print. When I pushed it to see what it would do it started the print and within about 10 seconds the screen showed the cut time info. It cut and engraved ok except the lines above and below the check mark. I had to run that part again as a score as it did nothing when originally set as an engrave in the GUI. Score of the lines worked. Hope the glitches get worked out soon.

I also tried running the no math marker last night. It was uploading maybe .06" H. The interface has been very wonky for me since the morning of 1/25, when the head hit the front wall upon turning it on for the day.
I redid the no math marker today and it uploaded and printed fine. I am having some luck with PG materials on the crumb tray. But using set focus on a non PG item with no crumb tray is coming out very misaligned.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.