Glowforge basic model keeps scanning forever

My glowforge model: basic stops working. The file cannot be rendered, and it shows scanning on the top right corner. Can someone let me know how to solve this problem? I tried to restart the machine, my labtop and wifi. But it doesn’t help. I also checked the connection of 5 connectors, and they all look fine.

You seem to have two separate things here. The first is the rendering:

That means when you go to open a design, it gets stuck on the rendering screen? Does this happen with all designs (for example, default catalog file like the Gift of Good Measure), or just one in particular?

As far as scanning, this can appear in a couple of places: 1) when it’s taking a picture of the bed, or 2) when you hit print, it scans the material. Which of those two is it?

1 Like

Thank you so much for your help.

In my opinion, the rendering is kind of working for all the designs. (I also tried the gift of the good measure after reading your reply, it is also not working).

But the problem comes to the scanning, I can see a picture of the bed, but it is black and it was the previous bed. (I manually changed the bed, but the image shows through the app got nothing changed).

I can not even hit the print button because it is off.

This really sounds like an issue with your connection to the service in some manner, or an ISP issue. The “rendering” will work with the Glowforge off, etc. The scanning process (where it’s taking a picture of the bed), takes a picture of the bed, sends it to cloud, and then back down to your web browser.


Thank you for your response. The staff contact me and it seems I have to replace the FPC cable for the lid connection.


I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.