Glowforge Button Flashes but Wont Print or Do Anything

Hi,
I’ve had my glowforge for a little over a week. I’ve prob used it less than 10 hrs total. The other night it was working fine & then I went to push the flashing button and NOTHING. I tried turning it off/on, logging out/in, tried to print just 1 single pin and nothing. It starts up, sees the materials, sees the files, gets me the time it will take & tells me to press the button to print. When I do nothing- Ive tried pressing harder and holding for a little bit but no luck. I really hope this can be resolved quick and I don’t have to pack this monster up and ship it back. I did notice someone else had the same problem I did in another thread but moderators or support stated that since she had emailed them about it they were closing the thread- never saw the resolve.

Help anyone- as it is I am extremely green and new to this all.

Thanks

I’m not totally sure this would cause that problem, but it’s worth a try – check and make sure the white ribbon cable is solidly connected to the head.

Just checked- it is

Ummmmm…is it a pro? There’s a little staple thingy on the back by the power cord that can slip out. I have a basic so I’m not sure if this is what happens when it does, but if it’s a pro, check to make sure that’s pushed all the way in.

That’s all I can think of…Support will be here sooner or later, though, and they’ll have more ideas!

No, its the Plus. Thanks for responding and trying to help. Very much appreciated

2 Likes

Just a thought: when the button starts flashing, just push and release, don’t hold it down. If you hold it down you’ll restart the WiFi setup.

Ive tried just quick press, long hold, even attempted to reset the wifi just in case but even when I hold the button down for a while it doesn’t do anything.

Check that the cable going to button isn’t loose. Open the lid, look on the right side under the button and and wiggle the cable. Be sure to do this while it’s off. My button got stuck down recently and I had to wiggle the cable as well as push up on the button from underneath. Did that a couple of times and it was fine again. Might not be your issue but worth a try.

1 Like

I will def try that tomorrow. I did double check all the plugs, wires, even cleaned the lenses just in case there was that issue. The wire to the button seemed fine from what I could see & feel. It’s just so frustrating when I’ve used it on literally 2 occasions & now it won’t work.

~Jocelyn

I’m having the same problem. It had been working fine on the same tiny print about 30 times in a row, but then the flashing print button didn’t work. I thought maybe the machine was tired, but I tried again later and the same thing happened. All the cables are connected and the lenses cleaned. The only weird thing I noticed is that the print button flashed purple when I started it up. Is yours flashing purple?

No mines not flashing purple but more white/bluish. Mine was saying it was hot too and I didn’t print anything else. When it said it was ready I pressed print and nothing happened. Also, when I start the glowforge the button isn’t lit until its “ready to print” It’s been about 4 days now and still nothing. Do you have the Plus? Maybe it’s an issue with the design of the button for those? The other thread I saw that is closed but no resolve showing- they also had a plus.

~Jocelyn

No, mine’s a Basic

It would spit out an error before printing, or abort the job. It definitely doesn’t cause it to ignore the button.

In this case, not registering the button press at all sounds like the switch is broken or physically disconnected. Pity it’s so hard to get to the mechanism.

1 Like

Support can only help one user per thread. If you’re having an issue you’re going to want to either send them an email or post in P&S yourself so they can help you - especially if it’s a warranty question you want to get help sooner rather than later!

Well support asked me to hold the button down until it turns teal to reset the unit & if it never turns teal then I have a button issue. I replied immediately to tell them it doesn’t turn teal or do anything. That was yesterday morning. Haven’t heard anything since. I’m starting to wonder how long it’s going to take to get the issue resolved and me up and working again at this rate.

They will respond when they have specific information - they don’t tend to send “please hold, we’re still working” emails. Replacements generally take 4-6 weeks (based on people here who have gotten replacements). It’s a hobby machine built by a start-up so…

I get that they don’t have a “please hold” timeline. Thing is I have used this less than 10hrs and they already reviewed the logs etc. Since the button doesn’t turn any color or do anything at all, as the woman from support wrote it’s a faulty button. I literally replied within 5 mins of getting the email from them. It’s a fairly straightforward issue and a brand new machine and customer to boot. Having to wait another 4-6wks is ridiculous. It’s costs less to keep the customers you have then to go out and get new ones.

~Jocelyn

1 Like

I’ve had several machines replaced, and it didn’t take that long. Keep the faith, Support will get back to you soon. :slight_smile:

1 Like

I see we’ve already been working on this with you through email. I reviewed the logs from your printer and I agree the that button is not operating properly. Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely.

I just replied there with the next steps to receive your replacement printer. I’m so sorry about the bad news.

1 Like