Glowforge button orange and not working

I turned on my glowforge today and the button was lit up orange. Temperature in the room is 68 degrees, I cleaned the machine and checked the ribbon to the print head. I unplugged the machine and let it sit for an hour and plugged it back in. The machine started to home and I hear a clicking sound now. I can’t seem to figure out where or what is clicking. The button is still orange :pensive:

1 Like

I’m so sorry to hear about the trouble. I extracted the logs from your Glowforge to investigate, and it looks like the orange button is appearing because the Glowforge is having trouble communicating with the printer head. You mentioned already checking the connection of the ribbon to the printer head, which is usually the first step to take - thank you for that. I’d like to take a closer look at one key connection of that cable.

Could you please do the following?

  1. Turn off your Glowforge.
  2. Pull the laser arm all the way forward.
  3. Reach over the laser arm, and to the left of the inside of the unit and you’ll see this circuit board:
  4. Take a photo of this board.
  5. Turn your Glowforge back on.
  6. Share the photo you took. If you’d rather not post it to the community, please email it to us at support@glowforge.com.

Thank you!

Uploading: 20200603_101907.mp4…

I have turned the printer back on

I am having the same issue

1 Like

Its not fun, I’m so sorry you are having the same issue. Hopefully they can help

If you are having issues as well you will need to create your own post or to email support. they only handle issues from one owner per topic.

1 Like

I see you’ve also emailed us and I just replied there. This trouble was likely being caused by a loose connection to the printer head. Since we resolved this in email, I’m going to close this thread.