Glowforge dropping


#1

Apologies if I’m missing another thread where this is covered.

I keep having problems with my Glowforge going offline. It has never happened mid print but sometimes happens as many as five times a day. Often in the middle of an intense workflow project where repeated precision is mandatory unfortunately.

Problem started about a month ago I would say. hard to pin it down to a specific time (I really should keep records)

Anybody else seeing this & if so any ideas/ workarounds?


#2

The first point to check is always your local WiFi health. Check to see if your router/access point is getting interference, dropping connection, etc. This can be a challenge and there are many topics already covering this.
Interference can come from many sources, including your neighbors streaming Netflex if their WiFi is stronger than yours on the same channel.


#3

Ok great thanks. This is precisely the kind of info I needed to bootstrap my searching process. I will now hit the forum with better search terms. Your help is much appreciated. Thanks!!


#4

Thanks for the help, @ben1, that’s right. @ppipa1, I’m so sorry you’re having trouble. It looks like you might be having Wi-Fi issues.

The most common solution to Wi-Fi challenges is to restart all the devices involved in connecting to the internet.

  • Turn off the computer, phone, or tablet that you’re using
  • Turn off your Glowforge
  • Unplug your modem
  • Unplug your Wi-Fi access point
  • Wait one minute, then plug everything back in and turn them back on

If that doesn’t work, we have two more suggestions that often make a big difference:

1. Improve the signal path between your Glowforge and your Wi-Fi access point
Wi-Fi signals need a clear path. Remove physical barriers, and move devices closer together:

  • Move your Wi-Fi access point up high and make sure it’s in an open space. Avoid locating your Wi-Fi access point on the ground, under a desk, in a cabinet, or in a corner where its signal can be blocked.
  • Relocate your Wi-Fi access point closer to your Glowforge
  • Move your Glowforge closer to your Wi-Fi access point
  • Install a Wi-Fi range extender closer to your Glowforge
  • Run an ethernet cable and install a second Wi-Fi access point next to your Glowforge

2. Reduce electronic and Wi-Fi interference
If your unit is near other devices that use Wi-Fi or a large number of electronics, temporarily turn off other electronics and devices in the area.

If the trouble continues, could you please run one more test?
This test requires a laptop or desktop computer. If possible, try these steps from a laptop computer placed on top of your Glowforge (and on the same Wi-Fi network) for the most accurate results.

  1. Run the test:
  • Mac: Open Finder/Applications/Utilities/Terminal, then type the following command, and press the return key: ping -c 50 app.glowforge.com
  • Windows: Open the Windows Run dialog box by pressing the Windows key + R
    In the dialog box, type “cmd”, then “Run” or “OK”
    Type the following command, then press the return key:ping -n 50 app.glowforge.com
  1. Allow the test to finish. When it is complete you will see results under a “ping statistics” header.

  2. Take a screenshot of the results

  • Mac: Press Shift-Command-4 and click and drag a box around your image. You’ll find the screenshot file saved on your desktop.
  • Windows: Click on the Start Menu and type “snipping tool”. Open the Snipping Tool > New then click and drag a box around your image. Click the Save icon and name and save your file.
  1. Reply to this post with the following:
  • The file you saved in Step 3.
  • A description of what’s happening, what you’ve tried, and what results you’ve seen so far.

#5

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.


#6